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00. Wstęp 

Grafika wektorowa = obiektowa 

1. Jedna z dwóch (obok grafiki rastrowej = bitmapowej) podstawowych rodzajów 

grafiki komputerowej, w której obraz (statyczny bądź animowany) 

przedstawiany jest za pomocą punktów i linii (prostych, krzywych) (tzw. 

prymitywów) zlokalizowanych w zdefiniowanym układzie współrzędnych. 

 

 

Ryc. 1. Różnice w obrazowaniu grafiki wektorowej (cześć górna) i bitmapowej 

(część dolna). 

 

2. Prymitywy mogą mieć dowolny kształt – począwszy od punktu, przez linie 

proste, obiekty zamknięte ( np. wielokąty), po linie krzywe (zwane krzywymi 

Béziera) oraz obiekty zamknięte oparte na krzywych (koła, elipsy, „polibeziery”). 

Każdy z rodzajów prymitywów opisany jest za pomocą różnych parametrów, np. 

w przypadku odcinka – współrzędnych jego końców, a w przypadku elipsy – 

współrzędnych jej środka i dwóch promieni. 

3. Linie mogą posiadać własną grubość (tzw. obrys) lub posiadać zerową grubość i 

przez to być niewidoczne. Obiekty zamknięte ograniczone liniami (widocznymi 

lub nie) mogą posiadać wypełnienie w jednolitym kolorze, gradientowe, 

mozaikowe oraz częściową przezroczystość. 

 

Ryc. 2. Podstawowe rodzaje kształtów wektorowych. 

 

4. Najstarszym typem dwuwymiarowej grafiki komputerowej jest właśnie grafika 

wektorowa. Jednym z jej pierwszych komercyjnych zastosowań była 

wizualizacja ruchu wrogich samolotów w amerykańskim systemie 

przeciwlotniczym SAGE, uruchomionym w końcu lat 50-tych ubiegłego stulecia.  
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Ryc. 3. Wizualizacja ruchu obiektu w systemie przeciwlotniczym SAGE.  

 

Została również wykorzystana przez pioniera graficznego interfejsu komputerów 

Ivana Sutherlanda w programie Skechpad (1963).  

Szybko znalazła również zastosowanie w dziedzinach mniej poważnych (ale 

równie intratnych) – grach zręcznościowych (np. słynny Asteroid, 1979), a 

później w konsolach do gier (np. Vectrex, 1982). 

5. Grafika wektorowa jest grafiką w pełni skalowalną – obrazy wektorowe (bez 

względu na stopień złożoności) możemy powiększać i zmniejszać bez 

jakiejkolwiek utraty jakości. Wynika to z  geometrycznego opisu elementów 

graficznych. Oprócz skalowania obrazy wektorowe możemy swobodnie obracać, 

odbijać lustrzanie, rozciągać, pochylać, łączyć również bez wpływu na ich 

jakość. Dodatkowo (w przeciwieństwie do grafiki rastrowej) wszystkie elementy 

składowe obrazu wektorowego możemy łatwo i wielokrotnie zaznaczać. 

 

Ryc. 4. Gra zręcznościowa ASTEROID (konsola i widok layuoutu gry). 

 

6. Możliwość nadawania/modyfikacji znaczniej ilości zmiennych atrybutów obrazom 

bez utraty ich jakości powoduje, że grafika wektorowa jest wykorzystywana 

powszechnie w wielu dziedzinach projektowania: 

- logo, godła, herby, 

- opakowania, 

- schematy naukowe i techniczne, wykresy, 

- mapy i plany, 

- znaki, piktogramy, symbole, cliparty, 

- typografia (fonty TrueType, OpenType), 

- reklamy wizualne (plotowane elementy z foli), 

- grawerowanie, 

- wykrojniki (opakowania, tekstylia, itp.), 

- gry komputerowe (grafika trójwymiarowa), 
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- ilustracje, komiksy.  

7. Obrazy wektorowe z łatwością można przekształcić w rastrowe z dowolną 

rozdzielczością. W rzeczywistości operacja ta jest wykonywana automatycznie 

przed jakimkolwiek obrazowaniem grafiki wektorowej na monitorze, czy w 

trakcie wydruku (w obu przypadkach obraz jest prezentowany jako rastrowy). 

Wyjątek stanowią jedynie plotery piszące lub tnące wykonujące operacje 

bezpośrednio z pliku wektorowego.  

8. Właściwości grafiki wektorowej wykorzystywane są również przez uniwersalny 

język do opisu strony PostScript, będący obecnie standardem w zastosowaniach 

poligraficznych. W języku tym litery, tworzące tekst, traktowane są jak 

elementy grafiki wektorowej i w razie potrzeby poddawane przekształceniom 

opartym o ten typ grafiki. 

9. Wielkość plików z grafiką wektorową zależna jest od liczby elementów 

składowych, a nie od ich wielkości (jak ma to miejsce w przypadku grafiki 

rastrowej). 

10. Na rynku dostępnych jest wiele programów do tworzenia i obróbki grafiki 

wektorowej, zarówno płatnych (Adobe Illustrator, Adobe Freehand, CorelDraw, 

Autodesk AutoCAD, 3D Max Studio, AdobeFlash, Autodesk Maya), jak i 

darmowych (InkScape, Xara Xtreme, Belnder), brak jest niestety wspólnego 

formatu umożliwiającego swobodny przepływ danych między aplikacjami 

(częściowo funkcję te spełnia w miarę uniwersalny format PDF oraz EPS). 

Przyszłością wydaje się format SVG (oparty o język XML) silnie promowany 

przez W3C. 

11. Z uwagi na fakt, że grafika wektorowa generowana jest w całości komputerowo 

brak urządzeń obrazujących obiekty z natury w sposób wektorowy (jak jest to 

możliwe w przypadku obrazów rastrowych – aparaty, skanery). W związku z 

powyższym całość grafiki wektorowej jest od początku tworzona przez 

operatora komputera lub automatycznie poprzez wektoryzację (tzw. trasowanie) 

wcześniej przygotowanej grafiki rastrowej.  
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01. Otwieranie, tworzenie i zapisywanie 

dokumentów 

Otwieranie dokumentów  

Z chwilą uruchomienia programu, w środkowej części ekranu pojawi się tzw. okno 

powitalne za pomocą, którego możemy m.in.: otwierać dokumenty (z 

uwzględnieniem ostatnio edytowanych) oraz tworzyć nowe. 

 

 

 

1. Aby otworzyć dokument ostatnio edytowany z listy Otwórz ostatni 

element/Open a Recent Item wybierz odpowiedni plik - zostanie on 

automatycznie otworzony. 

2. Aby otworzyć dokument, który nie widnieje na liście ostatnio edytowanych, 

kliknij na napis Otwórz/Open znajdujący się poniżej listy dokumentów 

ostatnio edytowanych - pojawi się okno umożliwiające wybór odpowiedniego 

pliku. 

 

Uwaga! gdy w tekście niniejszego przewodnika do ćwiczeń pojawia się odwołanie do klawisza 

myszy, w przypadku myszek dwu klawiszowych chodzi o lewy klawisz myszy (chyba, że w 

tekście zaznaczono inaczej). 

3. Aby otworzyć nowy dokument bez użycia okna powitalnego wybierz Plik > 

Otwórz/File > Open lub posłuż się skrótem klawiaturowym Cmd/Ctrl+O - 

pojawi się okno umożliwiające wybór odpowiedniego pliku. W przypadku 

otwierania pierwszego dokumentu po uruchomieniu programu, możesz przejść 

do okna wyboru pliku również poprzez dwukrotnie kliknięcie na szary obszar 

wypełniający większą część przestrzeni roboczej programu (w systemie Mac OS, 

aby skorzystać z ostatniej opcji, wybierz wcześniej polecenie Widok > Ramka 

aplikacji/View > Application Frame). 

Aby w dowolnym momencie wyświetlić okno powitalne przejdź do Pomoc > Ekran 

powitalny/Help > Welcome Screen. 

 

4. Do otwierania plików możemy wykorzystać również program Adobe Bridge, 

który aktywujemy poprzez klikniecie przycisku Przejdź do Programu 

Bridge/Go to Bridge znajdującego się w górnej części przestrzeni roboczej, 

wybranie Plik > Przeglądaj w Bridge/File > Browse in Bridge lub 

przyciśnięcie kombinacji klawiszy Opt+Cmd+O/Alt+Ctrl+O.  

 

 Po otwarciu programu odnajdujemy plik, który chcemy otworzyć i jeżeli jest to 

domyślny plik Adobe Illustrator (rozszerzenie .ai) kliknij na niego dwukrotnie, a 

zostanie automatycznie otworzony w programie; jeżeli jest to inny plik (np. jpg) 

kliknij na miniaturę pliku prawym klawiszem myszy (lub w przypadku myszy 

jednoklawiszowych z przytrzymanym klawiszem Ctrl) i z menu kontekstowego 

wybierz opcję Otwórz za pomocą Adobe Illustrator/Open With Adobe 

Illustrator. 
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Tworzenie nowych dokumentów 

1. Aby utworzyć nowy dokument korzystając z okna powitalnego, w prawej jego 

części wybierz odpowiedni profil dokumentu. Każdy z profili zawiera gotowe 

wartości określające rozmiar, tryb koloru, jednostki, orientację, przezroczystość 

i rozdzielczość. 

Do wyboru są następujące profile: 

Drukowanie dokumentu/Print Document - używa domyślnego  rozmiaru 

dokumentu oraz zapewnia kilka innych rozmiarów; profil ten powinien być 

stosowany dla dokumentów wysyłanych do naświetlarni lub drukarek wysokiej 

jakości. 

 

Dokument internetowy/Web Document - zapewnia gotowe opcje 

zoptymalizowane dla internetu. 

 Dokument dla urządzeń przenośnych/Mobile and Devices Document - 

tworzy możliwie mały plik przygotowany dla określonego urządzenia 

przenośnego; po kliknięciu automatycznie otwiera się osobna aplikacja Adobe 

Device Central, gdzie możemy wybrane odpowiednie urządzenie i ustalić 

pożądany rozmiar pliku. 

 Dokument dla wideo i filmu/Video and Film Document - zapewnia kilka 

gotowych rozmiarów kadrowania przeznaczonych dla wideo i filmu.  

 Podstawowy dokument CMYK/Basic CMYK Document - używa domyślnego  

rozmiaru dokumentu oraz zapewnia kilka innych rozmiarów; profil ten jest 

przeznaczony dla dokumentów wysyłanych do różnych mediów - jeśli jednym z 

odbiorców jest naświetlarnia, można odręcznie zwiększyć ustawienie Efekty 

rastra/Raster Effects na Wysokie/High. 

 Podstawowy RGB Dokument/Basic RGB Document - używa domyślnej 

karty 800x600 pikseli i zapewnia kilka innych rozmiarów przeznaczonych dla 

drukowania, wideo i Internetu; profil ten nie powinien być stosowany dla 

dokumentów wysyłanych do naświetlarni lub drukarek wysokiej jakości, może 

być używany dla dokumentów drukowanych na urządzeniach średniej jakości, 

internetu i mediów różnych rodzajów. 
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2. Po wybraniu, któregokolwiek z wyżej zaprezentowanych profili (np. Drukowanie 

dokumentu/Print Dokument) pojawi się okno dialogowe, w którym ustalić 

możemy szereg różnych parametrów. W przypadku profilu Drukowanie 

dokumentu/Print Document są to: 

 Nazwa/Name - nazwa może zawierać polskie znaki diakrytyczne oraz inne 

dozwolone znaki (np. „-”, „_”, „.”), jednakże dobrze jest w nazwach plików 

zrezygnować ze znaków narodowych, wielkich liter, spacji oraz kropek, gdyż tak 

utworzone nazwy mogą nie zostać prawidłowo odczytane w innych systemach 

operacyjnych (np. systemy oparte o UNIX). 

 Liczba obszarów roboczych/Number of Artboards - określ liczbę obszarów 

roboczych swojego dokumentu i kolejność, w jakiej zostaną ułożone na ekranie 

(parametr ten można później zmienić używając narzędzia Obszar 

roboczy/Artboard Tool (Shift+O) i opcji Nowy obszar roboczy/New 

Artboard). 

 Rozmiar/Size – umożliwia wybranie jednego z kilku standardowych 

rozmiarów. 

 Szerokość/Width – wyświetla szerokość wybranego rozmiaru standardowego 

oraz umożliwia wprowadzenie dowolnego, własnego rozmiaru.  

 Wysokość/Height -  wyświetla wysokość wybranego rozmiaru standardowego 

oraz umożliwia wprowadzenie dowolnego, własnego rozmiaru. 

 Jednostki/Units – określa jednostkę pomiaru. 

 Orientacja/Orientation – określa orientację dokumentu i umożliwia jej 

zamianę z pionowej na poziomą i odwrotnie. 

 Spad/Bleed – określa wielkość spadu ze wszystkich stron obszaru roboczego; 

aby użyć różnych wartości dla różnych stron, kliknij ikonę ogniw łańcucha 

(Zrównaj wszystkie ustawienia /Make all settings the same). 

 

Ustawienia spadu można zmienić również po utworzeniu dokumentu i wybraniu polecenia Plik 

> Ustawienia dokumentu/File > Document Setup (Opt+Cmd+P/Alt+Ctrl+P) lub poprzez 

kliknięcie przycisku Ustawienia dokumentu w panelu Sterowania/Control Panel (przycisk ten 

jest widoczny w momencie, gdy nic nie jest zaznaczone). 

 

W opcjach Zaawansowanych/Advanced określimy następujące parametry: 

 Tryb kolorów/olor Mode - określa tryb kolorów nowego dokumentu (CMYK 

lub RGB).  

 Efekty rastrowe/Rasrer Effect - określa rozdzielczość dla efektów rastra w 

danym dokumencie.  

 Tryb podglądu/Preview Mode - określa domyślny tryb podglądu dla 

dokumentu (możesz go zawsze zmienić używając menu Widok/View): 

  Domyślny/Default - wyświetla elementy składowe dokumentu w 

 widoku wektorowym z pełnymi kolorami. 

  Piksel/Pixel - wyświetla elementy składowe dokumentu w wyglądzie 
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zrasteryzowanym (pikslowanym); opcja ta nie powoduje rasteryzacji 

zawartości, ale wyświetla podgląd symulowanej rasteryzacji. 

  Nadruk/Overprint -  wyświetla podgląd atramentu uzyskanego 

 przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów 

przezroczystych i nadrukowywania. 

 Wyrównaj nowe obiekty do siatki pikseli/Align New Objects to Pixel 

Grid – określa czy nowe obiekty zostaną przyciągnięte do siatki pikseli; opcja 

szczególnie istotna w przypadku dokumentów dedykowanych internetowi. 

 Aby utworzyć nowy dokument z pominięciem okna dialogowego, kliknij na 

wybrany profil dokumentu z wciśniętym klawiszem Opt/Alt. 

 

Zapisywanie dokumentów 

1. Aby zapisać dokument w formacie programu Illustrator wybierz polecenie Plik > 

Zapisz jako/File > Save As lub przyciśnij kombinacje klawiszy 

Cmd+Shift+S/Ctrl+Shift+S. 

2. Wpisz określoną Nazwę pliku/File name oraz ustaw format plików programu 

Illustator .ai, kliknij Zapisz/Save. 

3. W oknie dialogowym Opcje/Illustrator Option ustaw następujące parametry i 

kliknij OK. 

 Wersja/Version - określa wersję programu Illustrator, z którą ma być zgodny 

dany plik. Starsze formaty nie obsługują wszystkich funkcji bieżącej wersji 

programu Illustrator, dlatego, po wybraniu wersji innej niż bieżąca, niektóre 

opcje zapisywania nie są dostępne i określone rodzaje danych zostaną 

zmienione. Zasady zmiany danych są opisywane w ostrzeżeniach wyświetlanych 

w dolnej części okna dialogowego. 

 Podstaw osadzone czcionki, jeśli procent używanych znaków jest 

mniejszy od/Subset fonts when percent of characters used is less than 

- pozwala określić, ile znaków danej czcionki musi być używanych w 

dokumencie, aby można było osadzić całą czcionkę (a nie tylko jej 

wykorzystywane znaki). Na przykład, jeśli czcionka obejmuje 1000 znaków, a w 

dokumencie występuje tylko dziesięć z nich, użytkownik może zrezygnować z 

osadzania czcionki (zwłaszcza, że zwiększa to rozmiar pliku). 

 Utwórz plik zgodny z formatem PDF/Create PDF Comatible File - plik jest 

zapisywany w formacie programu Illustrator zgodnym z formatem PDF. Wybierz 

tę opcję, aby plik był zgodny z innymi aplikacjami firmy Adobe. 

 Dołącz połączone pliki/Included Linked Files - pliki połączone z 

kompozycją zostają osadzane. 

 Osadź profile ICC /Embed ICC Profile - tworzy plik z informacją o  

zarządzanych kolorach. 

 Użyj kompresji/Use Compression - dane PDF w pliku programu Illustrator 

są kompresowane, co często wydłuża  czas zapisywania pliku (nawet do 15 

minut). 

 Zapisywanie każdego obszaru roboczego do osobnego pliku/Save each 

artboard to a separate file - każdy obszar roboczy jest zapisywany jako 

osobny plik; tworzony jest także plik wzorcowy zawierający wszystkie obszary 

robocze. 

 Opcje przezroczystości/Transparency - opcje te pozwalają określić sposób 

traktowania obiektów przezroczystych w przypadku, gdy wybrano format 

programu Illustrator w wersji wcześniejszej niż 9.0. 

 Zaznaczenie opcji Zachowaj ścieżki/Preserve Paths powoduje pominięcie 

wszystkich efektów przezroczystości. Zaznaczenie opcji Zachowaj wygląd i 

nadruki/Preserve Appearance and Overprints powoduje zachowanie 

nadruków, które nie stykają się z obiektami przezroczystymi (nadruki 

wchodzące w interakcje z obiektami przezroczystymi są spłaszczane) oraz 

umożliwia ustawienie jakości rasteryzacji nadruków.  

4. Aby zapisać dokument w formacie programu Illustrator poprzez utworzenie jego 

kopii wybierz polecenie Plik > Zapisz kopie/File > Save a Copy lub przyciśnij 



adobe illustrator  grafika  | ci | pk | cd 

 

12 

kombinacje klawiszy Cmd+Opt+S/Ctrl+Alt+S i postępuj zgodnie z 

wytycznymi zapisanymi wcześniej w punktach 2 i 3. 

 

 

 

 

 

 

 

 

Zadanie 01_01 

Stwórz nowy dokument i zapisz go jako plik programu Illustrator uwzględniając 

poniższe zmienne:  

Nazwa: wizytowka 

Profil: Drukowanie dokumentu 

Liczba obszarów roboczych: 2, ustawionych w rzędzie, z odległością między nimi 

równą 20 mm 

Szerokość: 90 mm 

Wysokość: 50 mm 

Orientacja: pozioma 

Spad: 3 mm (dla wszystkich stron) 

Tryb kolorów: CMYK 

Efekty rastrowe: 300 ppi  

Typ podglądu: Nadruk 

Zapis wersja: CS 

Plik zgodny z formatem PDF 

Osadź profile ICC 

Użyj kompresji 

Zapisanie każdego obszaru roboczego do osobnego pliku. 

Zachowaj powstałe pliki jako pracę kontrolną.  
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02. Rysowanie obiektów o kształtach 

zdefiniowanych  

Obiekty zamknięte 

Narzędzie prostokąt/Rectangle Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Prostokąt/Rectangle Tool 

(M), wciśnij klawisz myszy i przeciągnij kursor w dowolnym kierunku nie 

zwalniając wciśniętego klawisza; w momencie uzyskania pożądanego kształtu 

zwolnij klawisz myszy (w trakcie rysowania automatycznie pojawia się 

informacja o jego Szerokości (W) oraz Wysokości (H).  

 

2. Aby narysować kwadrat, wykorzystując narzędzie prostokąt przeciągając kursor 

przytrzymaj wciśnięty klawisz Shift. 

3. Aby narysować prostokąt, bądź kwadrat rozpoczynając od środka obiektu (nie 

od lewego, górnego rogu) przytrzymaj klawisz Option = Opt (Alt dla 

komputerów PC; zwróć uwagę, że kursor zmienił swój kształt), następnie kliknij 

w dowolnym miejscu i przeciągnij kursor na takiej samej zasadzie jak w 

poprzednich punktach. 

4. Aby narysować prostokąt lub kwadrat o zdefiniowanych rozmiarach kliknij 

klawiszem myszy w dowolnej części obszaru roboczego - pojawi się okno 

dialogowe, w którym możemy wpisać odpowiednie rozmiary (bez względu na 

rodzaj wpisanej jednostki zostanie ona automatycznie dopasowana do jednostki 

wybranej w trakcie tworzenia nowego dokumentu). 

 Przy tworzeniu kolejnego obiektu w powyższy sposób, w oknie dialogowym 

pojawiają się ostatnio wprowadzone parametry. 

Jeżeli w trakcie rysowania obiektu (dotyczy to wszystkich obiektów o kształtach 

zdefiniowanych, nie tylko prostokątów czy kwadratów) chcemy zmienić jego położenie należy 

przytrzymać klawisz Spacja i przesunąć kursor w wybrane miejsce.  

 

Narzędzie prostokąt zaokrąglony/Roundet Rectangle Tool  

 

1. W panelu Narzędzia/Tools wybierz narzędzie Prostokąt 

zaokrąglony/Roundet Rectangle Tool i na takiej samej zasadzie jak w 

poprzednim przypadku narysuj prostokąt bądź kwadrat (przytrzymaj klawisz 

Shift) o zaokrąglonych rogach. Podobnie jak wcześniej, aby narysować obiekt 

od jego środka przytrzymaj klawisz Opt/Alt. 

2. Aby zwiększyć wielkość zaokrąglenia w trakcie rysowania obiektu przyciśnij 

strzałkę kierunkową skierowaną ku górze, w dół, aby zmniejszyć wielkość 

zaokrąglenia. Przyciśniecie strzałki skierowanej w lewo niweluje zaokrąglenie, 

natomiast strzałka w prawo zwiększa je do wartości maksymalnej (100%). 

3. Aby narysować prostokąt lub kwadrat o zdefiniowanej wielkości zaokrąglenia 
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kliknij klawiszem myszy w dowolnej części obszaru roboczego - pojawi się okno 

dialogowe, w którym możemy wpisać (oprócz wartości wielkości obiektu) 

Promień zaokrąglenia/Corner radius. Podobnie jak we wcześniejszym 

przypadku dowolnie wpisana jednostka zostanie automatycznie sprowadzona do 

tej wskazanej w trakcie tworzenia nowego dokumentu.  

 

4. Aby zmienić domyślny promień narożnika, wybierz polecenie Illustrator > 

Preferencje > Ogólne/Illustrator > Preferences > General (Mac OS); 

Edycja > Preferencje > Ogólne/Edit > Preferences > General (Windows) 

lub wciśnij kombinację klawiszy Cmd/Ctrl+K i wpisz nową wartość w polu 

Promień narożnika/Corner radius. 

 

Narzędzie Elipsa/Elipse Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Elipsa/Elipse Tool (L), wciśnij 

klawisz myszy i przeciągnij kursor w dowolnym kierunku nie zwalniając 

wciśniętego klawisza; w momencie uzyskania pożądanego kształtu zwolnij 

klawisz (w prawej części elipsy automatycznie pojawia się informacja o jej 

Szerokości (W) oraz Wysokości (H)).  

2. Aby narysować okrąg, przeciągając kursor przytrzymując wciśnięty klawisz 

Shift. 

 

3. Aby narysować elipsę, bądź okrąg rozpoczynając od środka obiektu przytrzymaj 

podczas rysowania klawisz Opt/Alt (podobnie jak w przypadku narzędzi do 

rysowania prostokątów z chwilą przyciśnięcia klawisza funkcyjnego kursor 

zmienia swój kształt), następnie kliknij w dowolnym miejscu i przeciągnij kursor. 

4. Aby narysować elipsę lub okrąg o zdefiniowanych rozmiarach kliknij klawiszem 

myszy w dowolnej części obszaru roboczego - pojawi się okno dialogowe, w 

którym możemy wpisać odpowiednie rozmiary (podobnie jak wcześniej, bez 

względu na rodzaj wpisanej jednostki zostanie ona automatycznie dopasowana 

do jednostki wybranej w trakcie tworzenia nowego dokumentu). 
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Narzędzie Wielokąt/Polygon Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Wielokąt/Polygon Tool i na 

takiej samej zasadzie jak w poprzednich przypadkach narysuj obiekt. Domyślnie 

wielokąt rysowany jest od swojego środka, więc klawisz Opt/Alt w przypadku 

tego narzędzia nie ma znaczenia. Klawisz funkcyjny Shift przyciśnięty w trakcie 

rysowania wielokąta ustawia jedną z jego krawędzi równolegle do poziomej osi 

dokumentu. 

 

2. Domyślnie rysowany wielokąt składa się z sześciu boków. Aby zmienić liczbę 

boków tworzących wielokąt, w trakcie rysowania przyciśnij strzałkę kierunkową 

skierowaną ku górze (zwiększa liczbę boków) lub ku dołowi (zmniejsza liczbę 

boków); strzałkom skierowanym na boki nie jest przypisana żadna funkcja. 

Z chwilą narysowania wielokąta o określonej liczbie boków, liczba ta staje się domyślną do 

momentu kolejnego uruchomienia programu.  

 

3. Aby narysować wielokąt o zdefiniowanej Liczbie ścian/Sides kliknij klawiszem 

myszy w dowolnej części obszaru roboczego - pojawi się okno dialogowe, w 

którym możemy wprowadzić (oprócz wartości Średnicy wielokąta/Radius) 

żądaną wartość.  

 

 

Narzędzie Gwiazda/Star Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Gwiazda/Star Tool i narysuj 

obiekt. Podobnie jak wielokąt gwiazda rysowana jest od swojego środka, więc 

klawisz Opt/Alt w przypadku tego narzędzia nie ma znaczenia. Klawisz 

funkcyjny Shift przyciśnięty w trakcie rysowania gwiazdy ustawia ją równolegle 

do poziomej osi dokumentu. 

 

2. Domyślnie rysowana gwiazda złożona jest z pięciu ramion. Aby zmienić liczbę 

ramion w trakcie rysowania przyciśnij strzałkę kierunkową skierowaną ku górze 

(zwiększa liczbę ramion) lub ku dołowi (zmniejsza liczbę ramion); strzałkom 

skierowanym na boki nie jest przypisana żadna funkcja. 

Z chwilą narysowania gwiazdy o określonej liczbie ramion, liczba ta staje się domyślną do 

momentu kolejnego uruchomienia programu.  
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3. Aby w trakcie rysowania wydłużyć lub skrócić długość ramion gwiazdy należy 

przytrzymać wciśnięty klawisz Cmd/Ctrl i nie zwalniając klawisza myszy 

przeciągnąć na zewnątrz gwiazdy (zwiększa długość ramion) bądź do jej środka 

(skraca długość ramion). 

4. Aby narysować gwiazdę o zdefiniowanej liczbie ramion kliknij klawiszem myszy 

w dowolnej części obszaru roboczego - pojawi się okno dialogowe, w którym 

możemy wprowadzić (oprócz wartości Średnicy wewnętrznej i 

Zewnętrznej/Radius 1 i 2) dowolną wartość Punktów/Points 

odpowiadających liczbie ramion.  

 

 

Obiekty otwarte 

Narzędzie Linia/Line Segment Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Linia/Line Segment Tool (\), 

ustaw kursor w punkcie początkowym linii i przeciągnij kursor (nie zwalniając 

klawisza myszy) do wybranego punktu końcowego linii. 

2. Aby w trakcie rysowania móc obracać linią względem jej środka, a nie względem 

początku, należy przytrzymać klawisz funkcyjny Opt/Alt. 

3. Przytrzymując w trakcie rysowania linii klawisz Shift uzyskasz możliwość 

tworzenia linii poziomych, pionowych lub skierowanych pod kątem 45° i jego 

wielokrotnością (stopnie rosną wraz z ruchem odwrotnym do ruchu wskazówek 

zegara). 

4. Aby narysować linię o określonej długości i nachyloną pod odpowiednim kątem 

kliknij klawiszem myszy w dowolnej części obszaru roboczego - pojawi się okno 

dialogowe, w którym wprowadzić możemy obie wartości (kąt nachylenia linii 

możemy ustalić również z wykorzystaniem kołowej skali). Chcąc wypełnić 

rysowaną linię bieżącym kolorem wypełnienia zaznacz opcję Wypełnij 

linię/Fill Line. 

 

Chcąc zresetować ustawienia okna dialogowego przyciśnij klawisz Opt/Alt i kliknij przycisk 

Wyzeruj/Reset. 

 

Narzędzie Łuk/Arc Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Łuk/Arc Tool, ustaw kursor w 

punkcie początkowym łuku i przeciągnij kursor (nie zwalniając klawisza myszy) 

do wybranego punktu końcowego. 

2. Aby w trakcie rysowania zmienić kąt nachylenia łuku przyciśnij strzałkę 

kierunkową skierowaną ku górze lub ku dołowi. 

3. Aby w trakcie rysowania zamienić, w sposób symetryczny, łuk wklęsły na 

wypukły, i odwrotnie, wciśnij na klawiaturze klawisz litery F. 
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4. Aby narysować łuk, którego ramiona są równej długości, w trakcie jego 

tworzenia należy przytrzymać klawisz funkcyjny Shift. 

5. Domyślnie łuk zakotwiczony jest w miejscu rozpoczęcia jego tworzenia (miejsce 

to równocześnie staje się punktem obrotu łuku). Jeżeli chcemy, aby w trakcie 

rysowania łuk nie był zakotwiczony w żadnym punkcie, co umożliwia 

swobodniejsza jego edycję należy przycisnąć klawisz Opt/Alt. 

6. Aby utworzyć łuk o określonych parametrach kliknij klawiszem myszy w 

dowolnej części obszaru roboczego - pojawi się okno dialogowe, w którym 

możemy ustalić następujące zmienne: 

 Długość osi X/Leghth X-axis - określa szerokość łuku; 

 Długość osi Y/Leghth X-axis - opcja określa wysokość łuku; 

 kliknij na biały kwadracik (zmieni kolor na czarny), aby określić punkt 

wyjściowy łuku; 

 Typ/Type - określa czy ścieżka obiektu ma być otwarta, czy zamknięta. 

 Wzdłuż/Base Along - określa kierunek łuku, w zależności od tego, czy 

podstawa łuku ma być ułożona poziomo (wzdłuż osi x), czy pionowo (wzdłuż osi 

y); 

 Pochylenie/Slope - określa kierunek łuku; wpisz wartość ujemną dla łuku 

wklęsłego (do środka), dodatnią dla łuku wypukłego (na zewnątrz), wartość 

zerowa odpowiada linii prostej; 

 Wypełnij łuk/Fill Arc - wypełnia łuk aktualnie wybranym kolorem wypełnienia. 

Chcąc zresetować ustawienia okna dialogowego przyciśnij klawisz Opt/Alt i kliknij przycisk 

Wyzeruj/Reset. 

Aby wyświetlić dynamiczny podgląd łuku podczas określania opcji, dwukrotnie kliknij 

narzędzie Łuk/Arc Tool w panelu Narzędzia/Tools. 

 

 

 

Narzędzie Spirala/Spiral Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Spirala/Spiral Tool, ustaw 

kursor w punkcie początkowym i przeciągnij kursor (nie zwalniając klawisza 

myszy) do wybranego punktu końcowego ustalając wielkość spirali oraz jej 

obrót. 
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2. Aby w trakcie rysowania zmienić ilość segmentów tworzących spiralę (czyli 

zmienić jej długość) przyciśnij strzałki kierunkowe - strzałka skierowana ku 

górze zwiększa liczbę segmentów, ku dołowi zmniejsza. 

3. Aby w trakcie rysowania obracać spiralę o kąt 45° przytrzymaj wciśnięty klawisz 

Shift. 

4. Aby utworzyć spiralę o ustalonych parametrach kliknij klawiszem myszy w 

dowolnej części obszaru roboczego - pojawi się okno dialogowe, w którym 

możemy ustalić: 

 Promień/Radius - odległość między punktem środkowym a najbardziej 

zewnętrznym punktem spirali; 

 Zanik/Decay - współczynnik (wyrażony w procentach) zmniejszenia każdego 

zwoju spirali w stosunku do poprzedniego; 

 Liczba segmentów/Segments - określa liczbę segmentów spirali; każdy 

pełny zwój spirali składa się z czterech segmentów; 

 Styl/Style - wyznacza kierunek spirali.  

 

 

 

Siatki 

Siatka prostokątna/Rectangular Grid Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Siatka 

prostokątna/Rectangular Grid Tool, ustaw kursor w wybranym punkcie i 

przeciągnij go (nie zwalniając klawisza myszy) do wybranego punktu 

końcowego ustalając wielkość i kształt siatki. 

2. Aby w trakcie rysowania siatki zmienić liczbę wierszy przyciśnij klawisze strzałek 

kierunkowych - skierowana ku górze zwiększa liczbę wierszy, ku dołowi 

zmniejsza. 

3. Aby w trakcie rysowania siatki zmienić liczbę kolumn przyciśnij klawisze strzałek 

skierowanych na boki - strzałka w prawo zwiększa liczbę kolumn, natomiast 

skierowana w lewo zmniejsza.  

4. Aby zewnętrzna ramka siatki była kwadratem, w trakcie rysowania przyciśnij 

klawisz Shift. 

 

5. Aby zmieniać wielkość i kształt siatki od jej środka (a nie począwszy od punktu 

rozpoczęcia jej tworzenia) przytrzymaj wciśnięty klawisz Opt/Alt. 

6. Aby ustawić zmienną szerokość wierszy lub kolumn siatki w trakcie rysowania 

przytrzymaj następujące klawisze literowe: 

 F - proporcjonalnie zwiększa wysokość rzędów od góry siatki; 
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 V - proporcjonalnie zwiększa wysokość rzędów od dołu siatki; 

 C - proporcjonalnie zwiększa szerokość kolumn od lewej strony siatki; 

 X - proporcjonalnie zwiększa szerokość kolumn od prawej strony siatki. 

 

7. Aby utworzyć siatkę prostokątna o zdefiniowanych parametrach kliknij 

klawiszem myszy w dowolnej części obszaru roboczego - pojawi się okno 

dialogowe, w którym możemy ustalić następujące zmienne: 

 Szerokość/Width i Wysokość/Height; 

 kliknij na biały kwadracik (zmieni kolor na czarny), aby określić punkt 

wyjściowy siatki; 

 Dzielniki poziome/Horizontal Dividers - określa Liczbę/Numbers wierszy 

oraz proporcje ich Wielkości/Skew w zależności od wysokości; 

 Dzielniki pionowe/Vertical Dividers - określa Liczbę/Numbers kolumn 

oraz proporcje ich Wielkości/Skew w zależności od położenia (prawo, lewo); 

 Użyj zewnętrznego prostokąta jako ramki/Use Outside Rectangle As 

Frame - zastępuje górny, dolny, lewy i prawy segment oddzielnym obiektem 

prostokątnym; 

 Wypełnij siatkę/Fill Grid - wypełnia siatkę bieżącym kolorem wypełnienia (w 

przeciwnym wypadku wypełnienie nie zostanie zastosowane). 

 

Chcąc zresetować ustawienia okna dialogowego przyciśnij klawisz Opt/Alt i kliknij przycisk 

Wyzeruj/Reset. 

 

Siatka biegunowa/Polar Grid Tool 

1. W panelu Narzędzia/Tools wybierz narzędzie Siatka biegunowa/Polar Grid 

Tool, ustaw kursor w wybranym punkcie i przeciągnij go (nie zwalniając 

klawisza myszy) do wybranego punktu końcowego ustalając wielkość i kształt 

siatki. 

2. Aby ramka okalająca siatkę miała kształt koła, podczas rysowania przytrzymaj 

klawisz Shift. 
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3. Aby narysować siatkę biegunową rozpoczynając od środka obiektu przytrzymaj 

podczas rysowania klawisz Opt/Alt (podobnie jak w przypadku narzędzia 

Prostokąt/Rectangle Tool i Elipsa/Elipse Tool z chwilą przyciśnięcia klawisza 

funkcyjnego kursor zmienia swój kształt). 

4. Aby w trakcie rysowania siatki zmienić liczbę podziałów koncentrycznych oraz 

radialnych przytrzymaj jeden z klawiszy strzałek kierunkowych - strzałka 

skierowana ku górze zwiększa liczbę dzielników koncentrycznych, ku dołowi 

zmniejsza ich ilość, z kolei strzałka skierowana na prawo zwiększa liczbę 

dzielników radialnych, natomiast na lewo zmniejsza. 

6. Aby ustawić zmienną wielkość obszarów pomiędzy dzielnikami radialnymi lub 

koncentrycznymi w trakcie rysowania siatki przytrzymaj następujące klawisze 

literowe: 

 F - proporcjonalnie zwiększa wielkość obszarów pomiędzy dzielnikami 

radialnymi przeciwnie do ruchów wskazówek zegara siatki; 

 V - proporcjonalnie zmniejsza wielkość obszarów pomiędzy dzielnikami 

radialnymi zgodnie z ruchem wskazówek zegara siatki; 

 C - proporcjonalnie zwiększa wielkość obszarów pomiędzy dzielnikami 

koncentrycznymi w środkowej części siatki; 

 X - proporcjonalnie zmniejsza wielkość obszarów pomiędzy dzielnikami 

koncentrycznymi w zewnętrznej siatki. 

 

7. Aby utworzyć siatkę koncentryczną o zdefiniowanych parametrach kliknij 

klawiszem myszy w dowolnej części obszaru roboczego - pojawi się okno 

dialogowe, w którym możemy ustalić następujące zmienne: 

 Szerokość/Width i Wysokość/Height; 

 kliknij na biały kwadracik (zmieni kolor na czarny), aby określić punkt 

wyjściowy siatki; 

 Dzielniki koncentryczne/Concentric Dividers - określa Liczbę/Numbers 

okrągłych dzielników oraz proporcje ich Wielkości/Skew w zależności od 

odległości od środka; 

 Dzielniki radialne/Radial Dividers - określa Liczbę/Numbers dzielników w 

postaci separatorów oraz proporcje ich Wielkości/Skew w zależności od ruchu 

zgodnie lub przeciwnie do wskazówek zegara; 

 Utwórz ścieżkę złożona z elips/Create Compound Path From Elipses - 

konwertuje koncentryczne okręgi na oddzielne ścieżki złożone i wypełnia co 

drugie koło; 

 Wypełnij siatkę/Fill Grid - wypełnia siatkę bieżącym kolorem wypełnienia (w 

przeciwnym wypadku wypełnienie nie zostanie zastosowane). 
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Chcąc zresetować ustawienia okna dialogowego przyciśnij klawisz Opt/Alt i kliknij przycisk 

Wyczyść/Reset. 

 

Zadanie 02_01 

Otwórz w programie Illustrator plik 02_01.png i w możliwie wierny sposób stwórz 

wektorowe odpowiedniki figur przedstawionych w pliku. 

Zachowaj plik wynikowy jako pracę kontrolną.  
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03. Rysowanie obiektów o kształtach 

dowolnych 

Narzędzie pióro/Pen Tool 

Narzędzie Pióro jest najdoskonalszym narzędziem służącym do tworzenia ścieżek 

otwartych i zamkniętych o dowolnych kształtach. Opiera zasadę swojego działania 

na tzw. krzywych Beziera umożliwiających tworzenie odcinków prostych i krzywych 

pomiędzy punktami przy pomocy linii kierunkowych przypisanych danemu 

punktowi. Zmiana długości linii kierunkowych oraz zmiana położenia ich końców 

wpływa na charakter linii pomiędzy punktami. W odróżnieniu do wcześniej 

prezentowanych narzędzi, których działanie oparte było o przeciąganie kursora, 

narzędzie Pióro w głównej mierze działa na zasadzie kolejnych kliknięć tworzących 

punkty, a linie między nimi tworzone są w sposób automatyczny. 

 

Linie proste 

1. W panelu Narzędzia/Tools wybierz narzędzie Pióro/Pen Tool (P), umieść 

kursor w miejscu początkowym prostej i kliknij klawiszem myszy, aby 

zdefiniować pierwszy Punkt kontrolny/Anchor point (zwany w przypadku 

prostych Punktem ostrym/Corner point). Uwaga, nie przeciągaj kursora!. 

Następnie kursorem wskaż miejsce zakończenia prostej i kliknij, aby wyznaczyć 

punkt kontrolny kończący linię (ponownie nie przeciągaj kursora!). Kontynuując 

klikanie wskażesz punkty kontrolne dla kolejnych segmentów prostej. 

Przy stawianiu pierwszego z punktów przy kursorze w kształcie stalówki pióra pojawia się 

znak „x” wskazujący, że rozpoczynamy rysowanie nowej ścieżki.  

Ostatni dodany punkt kontrolny ma zawsze postać wypełnionego kwadratu, co oznacza, że 

jest zaznaczony. Dodanie nowych punktów kontrolnych powoduje, że dotychczasowe punkty 

kontrolne stają się puste i odznaczone. 

 

 

2. Aby tworzone segmenty prostej miały charakter linii poziomych, pionowych, lub 

były ograniczone do wielokrotności 45°, w trakcie wstawiania kolejnych punktów 

kontrolnych przytrzymaj wciśnięty klawisz Shift. 

3. Aby w trakcie rysowania zmienić położenie nowo tworzonego punktu 

kontrolnego, przytrzymaj wciśnięty klawisz myszy oraz naciśnij klawisz Spacja 

- w tym momencie kursorem możesz zmienić położenie tworzonego punktu 

kontrolnego. 

4. Aby zakończyć rysowanie ścieżki i pozostawić ją otwartą przyciśnij klawisz 

Cmd/Ctrl i kliknij w dowolnym miejscu poza utworzona ścieżką lub przyciśnij 

klawisz Enter. 

5. Aby zamknąć ścieżkę (i narysować np. prostokąt), umieść kursor narzędzia 

Pióro nad pierwszym (pustym) punktem kontrolnym (obok poprawnie 

ustawionego kursora narzędzia Pióro pojawia się małe kółko), a następnie kliknij 

na w ten punkt - ścieżka automatycznie zostanie zamknięta. 
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Linie krzywe 

1. W panelu Narzędzia/Tools wybierz narzędzie Pióro/Pen Tool, umieść kursor 

w miejscu początkowym krzywej i naciśnij klawisz myszy (nie puszczaj go!); 

pojawi się pierwszy punkt kontrolny, a kursor narzędzia Pióro zmieni kształt na 

grot strzałki. Teraz przeciągnij kursor myszy poza punkt kontrolny (najlepiej w 

kierunku, w którym ma się wyginać rysowana krzywa) i zwolnij przyciśnięty 

klawisz myszy. Z punktu kontrolnego (zwanego w tym przypadku Punktem 

gładkim/Smooth point) wyłonią się dwa przeciwległe Uchwyty/Handles 

złożone z Linii kierunkowych/Directon lines zakończonych Punktem 

kierunkowym/Directon point w postaci niebieskiego kółka. Zmiana długości 

linii kontrolnych oraz położenia końcowych punktów kontrolnych powoduje 

tworzenie krzywej o różnym zakrzywieniu. Linie kontrole można swobodnie 

modyfikować po ich utworzeniu.  

  

 

 

2. Aby ograniczyć położenie linii kontrolnych do pozycji poziomej, pionowej lub 

wielokrotności 45°, w trakcie tworzenia linii kontrolnych przytrzymaj wciśnięty 

klawisz Shift. 

3. Aby w trakcie rysowania zmienić położenie nowo tworzonego punktu 

kontrolnego, przytrzymaj wciśnięty klawisz myszy oraz naciśnij klawisz Spacja 

- w tym momencie kursorem możesz zmienić położenie tworzonego punktu 

kontrolnego. 

4. Aby utworzyć krzywą w kształcie litery “C”, wykonaj operację z punktu 

pierwszego, następnie umieść kursor narzędzia Pióro w miejscu gdzie segment 

krzywej ma się kończyć, naciśnij klawisz myszy i nie zwalniając go przeciągnij 

kursor w kierunku przeciwnym do poprzedniej linii kierunkowej; następnie 

zwolnij przycisk myszy. Kontynuując klikanie i przeciąganie w sposób omówiony 

powyżej wskażesz gładkie punkty kontrolne dla kolejnych segmentów krzywej. 

 

5. Aby utworzyć krzywą w kształcie litery „S”, wykonaj operację z punktu 

pierwszego, następnie umieść kursor narzędzia Pióro w miejscu gdzie segment 

krzywej ma się kończyć, naciśnij klawisz myszy i nie zwalniając go przeciągnij 

kursor w tym samym kierunku, co poprzednia linia kierunkowa; następnie 

zwolnij przycisk myszy. Kontynuując klikanie i przeciąganie w sposób omówiony 

powyżej wskażesz gładkie punkty kontrolne dla kolejnych segmentów krzywej. 
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Zwróć uwagę, że oba utworzone w ten sposób punkty kontrolne (początkowy i końcowy) 

wpływają na kształt segmentu krzywej między nimi. 

 

6. Aby utworzyć krzywą w kształcie litery „B”, wykonaj operacje z punktu 

pierwszego i czwartego, następnie przytrzymując klawisz funkcyjny Opt/Alt 

(kursor zmieni swój kształt) chwyć za koniec uchwytu skierowanego przeciwnie 

do dalszego przebiegu ścieżki (w naszym przykładzie jest to uchwyt górny) i 

przeciągnij go tak, aby jego koniec pokrył się z uchwytem przeciwnym (u nas 

dolnym). Kontynuując wskaż kolejny punkt i przeciągnij tak, aby uzyskać 

pożądany przebieg ścieżki (w przykładzie do góry).  

 

7. Aby zakończyć rysowanie ścieżki i pozostawić ją otwartą przyciśnij klawisz 

Cmd/Ctrl i kliknij w dowolnym miejscu poza utworzona ścieżką lub przyciśnij 

klawisz Enter. 

8. Aby zamknąć ścieżkę, umieść kursor narzędzia Pióro nad pierwszym (pustym) 

punktem kontrolnym (obok poprawnie ustawionego kursora narzędzia Pióro 

pojawia się małe kółko), a następnie kliknij na w ten punkt - ścieżka 

automatycznie zostanie zamknięta. 

 

Linie proste i krzywe w ramach jednej ścieżki 

1. W panelu Narzędzia/Tools wybierz narzędzie Pióro/Pen Tool, umieść kursor 

w miejscu początkowym prostej i kliknij klawiszem myszy, aby zdefiniować 

pierwszy Punkt kontrolny. Następnie kursorem wskaż miejsce zakończenia 

prostej i kliknij, aby wyznaczyć punkt kontrolny kończący linię. Aby kolejny 

segment ścieżki mógł stać się krzywą, umieść kursor nad punktem kontrolnym 

kończącym wcześniej utworzona prostą (obok kursora pojawi się ikona w 

kształcie niezamkniętej strzałki wskazująca na konwersję punktu kontrolnego 

ostrego w gładki, i odwrotnie) kliknij i nie puszczając klawisza myszy przeciągnij 

tak, aby utworzyć linię kierunkową wskazującą kierunek i stopień zakrzywienia 

krzywej (patrz tworzenie krzywych). Teraz umieść kursor narzędzia Pióro w 

miejscu gdzie segment krzywej ma się kończyć, naciśnij klawisz myszy i nie 

zwalniając go przeciągnij kursor w kierunku przeciwnym do wcześniej 

stworzonej linii kierunkowej (powstanie krzywa w kształcie litery „C”) lub 

zgodnym (powstanie krzywa w kształcie litery „S”); zwolnij przycisk myszy. 

2. Aby początkowo utworzyć segment krzywej, a następnie segment prostej, 

wykonaj czynności opisane w punkcie pierwszym odwracając jedynie kolejność - 

utwórz krzywą, zamień punkt kontrolny, w tym wypadku gładki na ostry i 

utwórz prostą. 

3. Aby zakończyć rysowanie ścieżki i pozostawić ją otwartą przyciśnij klawisz 

Cmd/Ctrl i kliknij w dowolnym miejscu poza utworzona ścieżką lub przyciśnij 

klawisz Enter. 

4. Aby zamknąć ścieżkę, umieść kursor narzędzia Pióro nad pierwszym (pustym) 

punktem kontrolnym (obok poprawnie ustawionego kursora narzędzia Pióro 

pojawia się małe kółko), a następnie kliknij na w ten punkt - ścieżka 

automatycznie zostanie zamknięta. 
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Narzędzie Ołówek/Pencil Tool 

Narzędzie Ołówek, podobnie jak narzędzie Pióro, umożliwia rysowanie ścieżek 

otwartych i zamkniętych w oparciu o metodę krzywych Beziera. Jednakże 

przeciwnie do narzędzia Pióro to my, w bezpośredni sposób, wyznaczamy kształt 

ścieżki (a dokładniej, segmentów pomiędzy punktami kontrolnymi), a punkty 

kontrolne na niej tworzone są automatycznie. 

 

Rysowanie ścieżki otwartej  

1. W panelu Narzędzia/Tools wybierz narzędzie Ołówek/Pencil Tool (N), 

umieść kursor w miejscu początkowym, kliknij klawisz myszy, przeciągnij 

kursor i narysuj kształt ścieżki, zwolnij klawisz myszy w miejscu jej 

zakończenia.  

Podczas przeciągania kursor pozostawia za sobą kropkowaną linię (częstotliwość kropek 

zależna jest od prędkości poruszania kursorem), a na różnych punktach ścieżki i na jej 

końcach automatycznie pojawiają się punkty kontrolne. Ścieżka po utworzeniu pozostaje 

domyślnie zaznaczona. 

Rozpoczynając rysowanie ścieżki przy kursorze w kształcie ołówka pojawia się znak „x” 

wskazujący, podobnie jak w przypadku narzędzia Pióro, że rozpoczynamy rysowanie nowej 

ścieżki. 

 

 

Rysowanie ścieżki zamkniętej 

1. W panelu Narzędzia/Tools wybierz narzędzie Ołówek/Pencil Tool, umieść 

kursor w miejscu początkowym, kliknij klawisz myszy, przeciągnij kursor i nie 

puszczając klawisza myszy wciśnij klawisz Opt/Alt (obok kursora pojawi się 

niewielkie kółeczko). Cały czas przytrzymując klawisz Opt/Alt narysuj ścieżkę o 

pożądanym kształcie, a następnie zamknij ją zwalniając klawisz myszy, lecz nie 

klawisz Opt/Alt. Gdy ścieżka się zamknie dopiero zwolnij klawisz Opt/Alt. 

Nie ma konieczności umieszczania kursora nad punktem początkowym ścieżki w celu 

utworzenia ścieżki zamkniętej; jeśli przycisk myszy zostanie zwolniony w dowolnym innym 

miejscu, narzędzie Ołówek domknie kształt poprzez utworzenie najkrótszej możliwej linii, 

łączącej to miejsce z punktem rozpoczynającym ścieżkę. 
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Zmiana kształtu ścieżki otwartej i zamkniętej 

1. Zaznacz ścieżkę, którą chcesz zmienić (użyj narzędzia Zaznaczanie/Selection 

Tool, V) lub przyciśnij klawisz Cmd/Ctrl (jeżeli chcesz edytować ścieżkę 

właśnie utworzoną, nie ma potrzeby jej zaznaczania, gdyż domyślnie po 

skończeniu rysowania jest zaznaczona).  

 

2. W panelu Narzędzia/Tools wybierz narzędzie Ołówek/Pencil Tool, umieść 

kursor w miejscu ścieżki (zniknie znak „x” obok kursora), kliknij klawisz myszy i 

przeciągnij kursor do momentu uzyskania oczekiwanego kształtu, zwolnij 

klawisz myszy. 

 

 

 

Opcje narzędzia Ołówek/Pencil Tool 

1. Kliknij dwukrotnie na ikonę narzędzia Ołówek/Pencil Tool w panelu 

Narzędzia/Tools - pojawi się okno dialogowe, w którym ustawić możemy 

następujące opcje działania: 

 Dokładność/Fidelity - określa odległość, na jaką trzeba przesunąć mysz lub 

pisak, aby do ścieżki został dodany nowy punkt kontrolny. Im wyższa wartość, 

tym gładsza i mniej skomplikowana jest ścieżka. Im niższa wartość, tym 

dokładniej krzywe będą odpowiadały ruchom kursora, co spowoduje powstanie 

ostrzejszych kątów. Wartości opcji Dokładność mogą zmieniać się w zakresie od 

0,5 do 20 pikseli; 

 Gładkość/Smoothness - decyduje o stopniu wygładzania ścieżki, stosowanym 

podczas używania narzędzia. Opcja Gładkość może przyjmować dowolną 

wartość z zakresu od 0 do 100%. Im wyższa wartość, tym gładsza jest ścieżka. 

Im niższa wartość, tym więcej punktów kontrolnych jest tworzonych i tym 

więcej nieregularności linii jest zachowywanych; 

 Wypełnij nowe pociągnięcia ołówka/Fill New pencil strokes - stosuje 

wypełnienie do pociągnięć ołówka narysowanych po zaznaczeniu tej opcji, ale 

dotychczasowe pociągnięcia pozostawia bez zmian. Pamiętaj, aby przed 

rysowaniem pociągnięć ołówka zaznaczyć określone wypełnienie; 

 Utrzymaj zaznaczone/Keep selected - określa czy rysowana ścieżka ma 

pozostać zaznaczona po zakończeniu operacji;  

 Edytuj zaznaczone ścieżki/Edit selected path - określa, czy jest możliwa, 

czy niemożliwa zmiana lub scalenie istniejącej ścieżki, jeśli znajdujesz się w 

pewnej odległości od niej (określonej przez następną opcję). 

 W zawartości:_pikseli/Within:_pixels - opcja ta decyduje o tym, jak blisko 

wybranej ścieżki musi znajdować się kursor myszy, aby ścieżkę można było 

edytować przy pomocy narzędzia Ołówek (dostępna jest tylko po wybraniu opcji 

Edytuj zaznaczone ścieżki). 
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Chcąc zresetować ustawienia okna dialogowego kliknij przycisk Wyczyść/Reset. 

 

 

Narzędzie Pędzel/Paintbrush Tool 

Narzędzie to umożliwia tworzenie ścieżki, która następnie ulega automatycznej 

stylizacji wybraną końcówką pędzla. 

 

Rysowanie i zmiana ścieżek narzędziem Pędzel/Paintbrush 

Tool 

1. Wybierz narzędzie Pędzel/Paintbrush Tool (B). W panelu Pędzle/Brushes 

(F5 lub Okno > Pędzle/Window > Brushes) zaznacz odpowiednią końcówkę 

(np. 5 pkt. płaski/5pt. Flat). 

2. Ustaw kursor w miejscu początkowym i rozpocznij rysowanie ścieżki, puść 

kursor, aby zakończyć (w przypadku części końcówek rysowana ścieżka 

początkowo zostanie zobrazowana jako kropkowana linia, dopiero po jej 

zakończeniu nabiera pożądanego charakteru).  

3. Aby narysować ścieżkę zamkniętą, rozpocznij rysowanie, a następnie 

przytrzymaj klawisz funkcyjny Opt/Alt (obok kursora pojawi się niewielkie 

kółeczko), który zwolnij dopiero po zakończeniu rysowania ścieżki i puszczeniu 

klawisza myszy. 

 

4. Aby zmienić kształt ścieżki utworzonej narzędziem Pędzel/Paintbrush Tool 

wykonaj operacje tożsame ze zmianą kształtu ścieżki narzędziem 

Ołówek/Pencil Tool tylko z użyciem narzędzia Pędzel. 

5. Aby zastosować pędzel do wcześniej utworzonej ścieżki, zaznacz ją, a następnie 

kliknij na wybraną końcówkę pędzla w palecie Pędzle/Brushes 

 

Opcje narzędzia Pędzel/Paintbrush Tool 

1. Kliknij dwukrotnie na ikonę narzędzia Pędzel/Paintbrush Tool w panelu 

Narzędzia/Tools - pojawi się okno dialogowe, w którym ustawić możemy 

opcje identyczne w działaniu jak w przypadku narzędzia Ołówek/Pencil Tool. 
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Usuwanie pociągnięć pędzlem 

1. Zaznacz ścieżkę, którą chcesz zmienić (użyj narzędzia 

Zaznaczanie/Selection Tool, V) lub przyciśnij klawisz Cmd/Ctrl (jeżeli 

chcesz edytować ścieżkę właśnie utworzoną, nie ma potrzeby jej zaznaczania, 

gdyż domyślnie po skończeniu rysowania jest zaznaczona).  

2. W panelu Pędzle/Brushes kliknij ikonę przekreślonego pędzla odpowiadająca 

za polecenie Usuń pociągnięcia pędzlem/Remove Brush Stroke. 

 

 

Opcje Pędzli/Brushes 

1. Aby uwidocznić opcję wybranego pędzla, w palecie Pędzle/Brushes 

dwukrotnie kliknij na odpowiednią końcówkę – pojawi się okno dialogowe w 

którym możemy zmieniać różne opcję w zależności jaki pędzel wskazaliśmy. 

Część opcji pędzli (np. kaligraficznych) działa jedynie w przypadku 

zainstalowanego tabletu graficznego (np. Pochylenie/Tilt, Azymut/Bearing, 

Obrót/Rotation)  
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Zadanie 03_01 

Otwórz plik 03_01.ai, zaznacz warstwę „Drawing” i wykonaj operacje zgodnie z 

instrukcjami zawartymi w poszczególnych punktach. 

Zachowaj plik wynikowy jako pracę kontrolną.  

Zadanie 03_02 

Otwórz w programie Illustrator plik 03_02.png i w możliwie wierny sposób stwórz 

wektorowe odpowiednik obrazu przedstawionego w pliku. 

Zachowaj plik wynikowy jako pracę kontrolną.  

Zadanie 03_03 

Wybranym pędzlem kaligraficznym (w razie potrzeby dostosuj opcje pędzla) stwórz 

wektorowy odpowiednik własnego podpisu (imię i nazwisko).  

Zachowaj plik wynikowy jako pracę kontrolną.  
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04. Zaznaczanie, kopiowanie i układanie 

obiektów  

Otwórz plik ćwiczeniowy 04_00. Przeprowadź prezentowane poniżej operację 

wykorzystując obiekty zawarte w pliku. 

 

Zaznaczanie obiektów 

Selekcja obiektów za pomocą narzędzia 

Zaznaczanie/Selection Tool 

1. Wybierz narzędzie Zaznaczanie/Selection Tool (V) i kliknij na obiekt, który 

chcesz zaznaczyć (jeżeli chcesz zaznaczyć obiekt nie posiadający wypełnienia 

musisz kliknąć na ścieżkę obrysu) lub utwórz ramkę zaznaczenia obejmującą 

obiekt całościowo lub fragmentarycznie. Zaznaczone obiekty zostaną objęte 

obwiednią/Bounding Box. 

 

2. Aby do zaznaczenia dodać kolejny obiekt przytrzymaj wciśnięty klawisz Shift i 

kliknij na obiekt, który chcesz zaznaczyć. 

 

3. Aby zaznaczyć obiekt znajdujący się pod innym przytrzymaj klawisz Cmd/Ctrl i 

kliknij dwukrotnie. 

Gdy narzędzie Zaznaczanie/Selection Tool znajduje się nad nie zaznaczonym obiektem 

zmienia się na strzałkę z czarnym kwadracikiem, gdy znajduje się nad obiektem 

zaznaczonym zmienia się z czarny grot, z kolei nad punktem kontrolnym obok kursora 

pojawia się biały kwadracik. 

 

 

Zaznaczanie grup i obiektów w grupie 

1. Aby zaznaczyć grupę lub grupy posłuż się narzędziem  Zaznaczanie/Selection 

Tool w sposób opisany przy selekcji pojedynczych obiektów (patrz wyżej). 

2. Aby zaznaczyć pojedynczy obiekt w grupie przytrzymaj klawisz Cmd/Ctrl i 

kliknij (aby wykonać ową operację grupa nie może być wcześniej zaznaczona). 

Aby edytować pojedynczy obiekt w grupie wcześniej zaznaczonej kliknij na 

niego dwukrotnie, co spowoduje przejście do trybu izolacji (patrz dalej), a przez 

to możliwość jego edycji. 
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Tryb izolacji 

W celu łatwiejszej edycji obiektu, można czasowo wyizolować go od reszty. Tryb 

izolacji automatycznie blokuje możliwość edycji pozostałych obiektów. W trybie 

izolacji izolowany obiekt widoczny jest w pełnych kolorach, natomiast pozostała 

cześć grafiki jest wyblakła. Dodatkowo w trybie izolacji panel warstwy pokazuje 

jedynie warstwę wyizolowanego obiektu. 

 

1. Aby wyizolować obiekt kliknij na niego dwukrotnie lub w panelu Sterowanie 

kliknij ikonę Izoluj zaznaczony obiekt/Isolate Selescted Object. 

 

2. Aby wyizolować grupę obiektów zaznacz ją, a następnie przyciśnij prawy klawisz 

myszy i wybierz polecenie Wydziel zaznaczoną grupę/Isolate Selected 

Group. 

 

 

3. Aby zamknąć tryb izolacji: 

 Dwukrotnie kliknij poza izolowanym obiektem; 

 Wciśnij klawisz Enter; 

 Kliknij w pasku Sterowanie ikonę przycisku Opuść tryb izolacji/Exit Isolation 

Mode; 

 

 Kliknij jeden lub wiele razy (w zależności od stopnia zagłębienia wyizolowanego 

obiektu) przycisk Cofnij o jeden poziom/Back one level. 

 

 

Zaznaczanie obiektów za pomocą panelu Warstwy/Layers 

1. Przejdź do panelu Warstwy/Layers (jeżeli nie jest aktywny wykonaj polecenie 

Okno > Warstwy/Window > Layers). 

2. Wyszukaj podwarstwę z obiektem, który chcesz zaznaczyć i kliknij po prawej 

stronie belki (na prawo od kółeczka) lub przytrzymaj klawisz Opt/Alt w 

dowolnym miejscy belki – pojawi się kwadracik w kolorze odpowiadającym 

kolorowi warstwy, a obiekt zostanie zaznaczony automatycznie. W taki sam 

sposób możesz zaznaczać grupy obiektów (klikając na podwarstwę z grupą) 

oraz wszystkie obiekty na warstwie (klikając na warstwę). 
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Zauważ, że istnieje różnica pomiędzy zaznaczeniem samej warstwy lub podwarstwy 

(podświetlenie belki na niebiesko), a zaznaczeniem obiektu (kolorowy znacznik po prawej 

stronie). 

 

3. Aby zaznaczyć w panelu Warstwy kilka obiektów, przytrzymaj klawisz Shift i 

wskaż podwarstwy z obiektami, które chcesz zaznaczyć. 

 

 

Zaznaczanie obiektów za pomocą narzędzia Różdżka/Magic 

Wand Tool 

Narzędzie Różdżka/Magic Wand Tool umożliwia szybkie zaznaczenie wszystkich 

obiektów w dokumencie o określonych atrybutach wypełnienia, obrysu lub 

przezroczystości. Jeżeli chcemy różdżką zaznaczyć obiekty różniące się w pewien 

sposób (np. wypełnieniem) musimy ustalić tolerancję narzędzia na odpowiednim 

poziomie - im wyższa, tym zostaną zaznaczone obiekty bardziej się różniące. 

 

1. Wybierz narzędzie Różdżka/Magic Wand Tool (Y). 

2. Aby utworzyć nowe zaznaczenie, kliknij obiekt o określonych atrybutach – 

automatycznie zostaną zaznaczone wszystkie obiekty o tych samych 

właściwościach. 

2. Aby do istniejącego zaznaczenia dodać obiekty o określonych atrybutach, 

przytrzymaj klawisz Shift i kliknij na wybrany obiekt, a wszystkie o takich 

samych właściwościach również zostaną zaznaczone i dodane do wcześniejszego 

zaznaczenia. 

3. Aby usunąć obiekty z aktualnego zaznaczenia, wykonaj czynność opisaną w 

poprzednim punkcie, tylko przytrzymaj wciśnięty klawisz Alt. 

 

Opcje narzędzia Różdżka/Magic Wand Tool 

1. Aby otworzyć okno z opcjami narzędzia kliknij dwukrotnie jego ikonę. Z menu 

panelu Różdżka wybierz opcję Pokaż opcje obrysu/Show Stroke Options, a 

następnie Pokaż opcje przezroczystości/Show Transparency Option. 
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2. Zaznacz parametr (parametry) względem, którego chcesz dokonać zaznaczenia, 

ustaw poziom tolerancji (do 30 niska, powyżej 70 wysoka) i kliknięciem wskaż 

odpowiedni obiekt – zaznaczone zostaną wszystkie obiekty dokumentu 

spełniające wcześniej ustalone parametry. 

 

 

Zapisywanie zaznaczenia 

1. Zaznacz obiekt lub obiekty, wybierz polecenie Zaznacz > Zapisz 

zaznaczenie/Select > Save Selection – w oknie dialogowym wpisz nazwę 

zaznaczenia i kliknij OK. 

 

2. Aby wczytać zapisane zaznaczenie, wybierz polecenie Zaznacz/Select i w 

dolnej części okna wskaż nazwę zaznaczenia, które chcesz wczytać. 

 

 

Zadanie 04_01 

Otwórz w programie Illustrator plik 04_01.ai. Wykorzystując narzędzie 

Różdżka/Magic Wand Tool policz obiekty i wpisz (używając narzędzie Tekst/Type 

Tool) odpowiednie wartości w wykropkowaną część pola po prawej stronie. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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Precyzyjne kopiowanie obiektów 

Kopiowanie obiektów z uwzględnieniem innych  

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekt, który 

masz zamiar skopiować. Wybierz polecenie Edycja > Kopiuj/Edit > Copy 

(Cmd/Ctrl+C) lub Edycja > Wytnij/Edit > Cut (Cmd/Ctrl+X). 

2.  Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekt 

względem, którego ma zostać wklejony wcześniej skopiowany obiekt. 

3. Wybierz polecenie Edycja > Wklej na wierzch/Edit > Paste in Front 

(Cmd/Ctrl+F) lub Edycja > Wklej pod spód/Edit > Paste in Back 

(Cmd/Ctrl+B). Zauważ, że nie dochodzi do zmiany położenia kopii w stosunku 

do oryginału. Uwzględniona zostaje jedynie pozycja w stosie (patrz panel 

Warstwy/Layers) drugiego wskazanego obiektu.  

 

 

Wklejanie kopii w miejsce obiektu wyjściowego 

Wykorzystują klasyczną metodę kopiowania poprzez polecenie Edycja > 

Kopiuj/Edit > Copy (Cmd/Ctrl+C), a następnie wklejenie kopii przez polecenie 

Edycja > Wklej/Edit > Paste (Cmd/Ctrl+V) spowodujemy, że kopia zostanie 

wklejona w pewnej odległości od obiektu kopiowanego. 

Aby uniknąć owego przesunięcia, które w wielu sytuacjach jest zbyteczne, czy wręcz 

uciążliwe, należy posłużyć się poniższą zasadą. 

 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekt, który 

masz zamiar skopiować. Wybierz polecenie Edycja > Kopiuj/Edit > Copy 

(Cmd/Ctrl+C) lub Edycja > Wytnij/Edit > Cut (Cmd/Ctrl+X). 

2. Wybierz polecenie Edycja > Wklej w miejscu/Edit > Paste in Place 

(Cmd/Ctrl+Shift+V). 

Chcąc w powyższy sposób wkleić obiekt do wszystkich obszarów roboczych posłuż się 

poleceniem Edycja > Wklej we wszystkich obszarach roboczych/Edit > Paste on All Artboards 

(Cmd+Opt+Shift+V/Ctrl+Alt+Shift+V). 
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Kopiowanie obiektów za pomocą panelu Warstwy/Layers panel 

1. W panelu Warstwy/Layers zaznacz warstwę/podwarstwę z obiektem, który 

chcesz powielić – podświetli się na niebiesko (kilka warstw/podwarstw 

zaznaczamy klikając z przytrzymanym klawiszem Shift, gdy chcemy zaznaczyć 

warstwy/podwarstwy sąsiadujące lub klawiszem Cmd/Ctrl, gdy chcemy 

zaznaczyć warstwy/podwarstwy nie sąsiadujące), następnie przeciągnij 

zaznaczoną warstwę/podwarstwę na ikonę nowej warstwy w dolnej części 

panelu. Automatycznie dojdzie do powielenia obiektu. 

2. Rozpocznij przeciąganie zaznaczonej warstwy/podwarstwy w odpowiednie 

miejsce panelu Warstwy i przyciśnij klawisz Opt/Alt (kursor zmieni kształt na 

ikonę rączki ze znakiem plus wewnątrz). Gdy kursor trafi w odpowiednie 

miejsce zwolnij klawisz myszy. Automatycznie dojdzie do powielenia obiektu. 

 

Zmiana kolejności obiektów 

Kolejno rysowane obiekty układane są w swoisty stos – zaczynając od obiektu 

narysowanego najwcześniej, a kończąc na narysowanym jako ostatni. Każdy 

kolejno rysowany obiekt domyślnie przykrywa wcześniejsze (uwidacznia to układ 

warstw i podwarstw w panelu Warstwy/Layers).  Aby zmienić kolejność obiektów w 

stosie wykonaj jedno z poniżej opisanych operacji. 

 

Zmiana kolejności obiektów za pomocą poleceń i skrótów 
klawiaturowych 

1. Zaznacz obiekt, i aby zmienić kolejność obiektu w stosie wybierz jedno z 

poleceń: 

 Obiekt > Ułóż > Przesuń na wierzch/Object > Arrange > Bring to Front 

(Cmd+Shift+]/Ctrl+Shift+]) – przenosi obiekt na wierzch warstwy lub 

grupy; 

 Obiekt > Ułóż > Przesuń na spód/Object > Arrange > Send to Back 

(Cmd+Shift+[/Ctrl+Shift+[) – przenosi obiekt na wierzch warstwy lub 

grupy; 

 Obiekt > Ułóż > Przesuń do przodu/Object > Arrange > Bring to 

Forward (Cmd/Ctrl+]) – przenosi obiekt jeden pozom wyżej;  

 Obiekt > Ułóż > Przesuń do tyłu/Object > Arrange > Bring to Backward 

(Cmd/Ctrl+[) – przenosi obiekt jeden pozom niżej 

 

 

Zmiana kolejności obiektów za pomocą panelu 
Warstwy/Layers panel 

1. Zaznacz warstwę z obiektem, którego kolejność chcesz zmienić (podświetli się 

na niebiesko). Przeciągnij zaznaczoną warstwę w odpowiednie miejsce – w 

przypadku zmiany kolejności w obrębie jednej warstwy pojawi się znacznik w 

postaci belki wskazujący miejsce między obiektami, w przypadku zmiany 

kolejności związanej ze zmianą warstwy lub grupy pojawią się dwie czarne 

strzałki wskazujące miejsce przesunięcia obiektu. 
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Precyzyjne przesuwanie obiektów 

Przesuwanie obiektów klawiszami strzałek kierunkowych 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekt, który 

masz zamiar przesunąć, następnie wciśnij klawisz strzałki kierunkowej na 

klawiaturze odpowiadający kierunkowi przesunięcia. 

2. Aby zmienić domyślny skok obiektu po jednorazowym przyciśnięciu strzałki (1 

punkt = 1/72 cala lub 0,3528 milimetra) na inny wybierz polecenie Illustrator 

> Preferencje > Ogólne/Illustrator > Preferences > General (dla Mac 

OS) (Edycja > Preferencje > Ogólne/Edit > Preferences > General  (dla 

Windows) lub skrót klawiaturowy Cmd/Ctrl+K) i zmień wartość parametru 

Przyrost klawiaturowy/Kayboard Increment. 

 

3. Aby dziesięciokrotnie zwiększyć przesunięcie obiektu podczas jednorazowego 

przyciśnięcia strzałki kierunkowej, w trakcie przesuwania przytrzymaj klawisz 

Shift. 

 

Przesuwanie obiektów na określoną odległość 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekt, który 

masz zamiar przesunąć, następnie dwukrotnie kliknij na ikonę narzędzia 

Zaznacznie/Selection Tool (lub przyciśnij Obiekt > Przekształć > 

Przesuń/Object > Transform > Move, lub zastosuj skrót klawiaturowy 

Cmd+Shift+M/Ctrl+Shift+M) – pojawi się okno dialogowe umożliwiające 

wprowadzenie parametrów przesunięcia. 

 

2. Aby przesunąć obiekt w prawo wpisz w polu Poziomo/Horizontal wartość 

dodatnią, w lewo wartość ujemną. 

3.  Aby przesunąć obiekt w górę wpisz w polu Pionowo/Vertical wartość 

dodatnią, w dół wartość ujemną. 

4. Aby przesunąć obiekt o daną odległość pod odpowiednim kątem względem osi x 

obiektu, wpisz w polu Odległość/Distance lub Kąt/Angle wartość dodatnią 

(przeciwnie do ruchu wskazówek zegara) lub ujemną (zgodnie z ruchem 

wskazówek zegara). Możesz również wpisać wartości od 180° do 360°; wartości 

te konwertowane są na odpowiadające im wartości ujemne (np. wartość 270° 

jest konwertowana na –90°). 

Jeśli obiekty zawierają wypełnienie wzorkiem, przesuń wzorek zaznaczając opcję 
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Wzorki/Pattern (usuń zaznaczenie opcji Obiekty/Objects, aby przesunąć sam wzorek bez 

obiektów). 

 

Przesuwanie wielu obiektów  

1.  Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekty, 

które chcesz przesunąć.  

2. Wybierz polecenie Obiekt > Przekształć > Przekształć każdy/Object > 

Transform > Transform Each (Cmd+Opt+Shift+D/Ctrl+Alt+Shift+D) i w 

oknie dialogowym określ odległość (sekcja Przesuniecie/Move) o jaką chcesz 

przenieść zaznaczone obiekty i zatwierdź operacje klawiszem OK (w oknie 

dialogowym możesz również określić Skalę/Scale oraz Obrót/Rotate 

zaznaczonych obiektów; patrz dalej). 

3. Jeżeli chcesz po przesunięciu uzyskać kopię zaznaczonych obiektów, 

zatwierdzając operację przesunięcia przyciśnij przycisk Kopiuj/Copy. 

 

 

 

Zadanie 04_02 

Otwórz w programie Illustrator plik 04_02.ai. Korzystając z umiejętności 

precyzyjnego przesuwania obiektów stwórz szachownice (8x8 pól, naprzemiennie 

pole czarne i białe) wykorzystując kwadrat stanowiący przykładowe pole. Ułóż 

załączone figury na utworzonej szachownicy. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Wyrównywanie obiektów 

Wyrównywanie względem obwiedni wszystkich zaznaczonych 

obiektów/Align to Selection 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekty, 

które masz zamiar wyrównać (wykorzystaj zaznaczenie przy pomocy ramki lub 

z użyciem klawisza Shift). 

2. Wybierając polecenie Okno > Wyrównaj/Window > Align aktywuj paletę 

umożliwiającą wyrównywanie obiektów (jeżeli panel nie składa się z trzech 

części w opcjach palety zaznacz Pokaż opcje/Show Options). 

3. W dolnej części palety odnajdź opcję Wyrównaj do:/Align To: i z wysuwanej 

listy wybierz polecenie Wyrównaj do zaznaczenia/Align to Selection, a 

następnie kliknij ikonę odpowiadającą wyrównaniu, które chcesz zastosować. 

Zaznaczone obiekty zostaną wyrównane do krawędzi całego zaznaczenia 

zgodnie z dokonanym wyborem. 
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Wyrównywanie względem obiektu głównego/Align to Key 

Object 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekty, 

który masz zamiar wyrównać (wykorzystaj zaznaczenie przy pomocy ramki lub 

z użyciem klawisza Shift). 

2. Nie zmieniając narzędzia kliknij na obiekt względem, którego pozostałe mają 

zostać wyrównane (wokół wskazanego obiektu pojawi się niebieski obrys). 

Zauważ, że w panelu Wyrównaj/Align automatycznie zmieni się opcja 

Wyrównaj do:/Align To: na Wyrównaj do obiektu kluczowego/Align to 

Key Object (ikona z kluczykiem w ramce). 

 

3.  Kliknij ikonę odpowiadającą wyrównaniu, które chcesz zastosować. Zaznaczone 

obiekty zostaną wyrównane do obiektu wskazanego wcześniej jako główny.  

 

Zadanie 04_03 

Otwórz w programie Illustrator plik 04_03.ai. Wyrównaj elementy wektorowe w 

taki sposób, aby uzyskać tarczę umieszczoną w ramie. Strzałkę wstaw w 

dowolnym miejscu tarczy. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Rozmieszczanie obiektów 

Rozmieszczenie względem obwiedni wszystkich zaznaczonych 

obiektów 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekty, 

który masz zamiar rozmieścić (wykorzystaj zaznaczenie przy pomocy ramki lub 

z użyciem klawisza Shift). 
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2. Wybierając polecenie Okno > Wyrównaj/Window > Align aktywuj paletę 

umożliwiającą wyrównywanie obiektów (jeżeli panel nie składa się z trzech 

części w opcjach palety zaznacz Pokaż opcje/Show Opctions). 

3.  Kliknij ikonę odpowiadającą rozmieszczeniu, które chcesz zastosować. 

Zaznaczone obiekty zostaną rozmieszczone w równych odstępach.  

 

Rozmieszczanie obiektów z określoną odległością od siebie 

1. Przy pomocy narzędzia Zaznaczanie/Selection Tool (V) zaznacz obiekty, 

który masz zamiar rozmieścić (wykorzystaj zaznaczenie przy pomocy ramki lub 

z użyciem klawisza Shift). 

2. Nie zmieniając narzędzia wskaż obiekt względem, którego pozostałe mają 

zostać rozmieszczone (wokół wskazanego obiektu pojawi się niebieski obrys). 

Zauważ, że w panelu Wyrównaj/Align automatycznie zmieni się opcja 

Wyrównaj do:/Align To: na Wyrównaj do obiektu kluczowego/Align to 

Key Object oraz udostępnione zostaje okienko, gdzie możesz wpisać wartość 

odległości pomiędzy  obiektami, które chcesz rozmieścić (np. 15 mm). 

3. Kliknij ikonę Pionowego rozmieszczenia obiektów/Horizontal Distribute 

Space lub Poziomego rozmieszczenia obiektów/Vertical Distribute 

Space. Zaznaczone obiekty zostaną rozmieszczone od siebie we wcześniej 

ustalonej odległości. 

 

 

 

Domyślnie w przypadku wyrównywania jak i rozmieszczania obiektów pod uwagę brana jest 

jedynie ich wielkość bez uwzględnienia szerokości obrysu. Jeżeli chcemy, aby obiekty 

podlegały powyżej przedstawionym operacjom z uwzględnieniem obrysu w opcjach panelu 

Wyrównanie/Align należy zaznaczyć Podgląd obwiedni/Use Preview Bounds. 

 

 

 

Zadanie 04_04 

Otwórz w programie Illustrator plik 04_04.ai. Z załączonych elementów 

wektorowych utwórz kształt znaku zaprezentowanego w lewej części dokumentu. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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05. Przekształcanie obiektów 

Otwórz plik ćwiczeniowy 05_00. Przeprowadź prezentowane poniżej operację 

wykorzystując obiekt zawarty w pliku. 

 

Zmiana rozmiarów obiektów 

1. Aby precyzyjnie zeskalować  zaznaczony obiekt (obiekty), zaznacz go (je) 

narzędziem Zaznaczanie/Selection Tool (V), następnie dwukrotnie kliknij na 

narzędzie Sklaluj/Scale Tool (S) i w oknie dialogowym wpisz odpowiednie 

wartości procentowe. 

2. Aby skalowanie miało charakter proporcjonalny zaznacz w oknie dialogowym 

narzędzia Sklaluj/Scale Tool opcję Jednolite/Uniform lub zaznacz opcję 

Niejednolite/Non-Uniform jeżeli chcesz zmienić proporcje wysokości i 

szerokości niezależnie. 

 

3. Aby w trakcie skalowania dochodziło również do zmiany szerokości obrysu 

zaznacz opcję Skaluj obrysy i efekty/Scale Strokes & Effects, w 

przeciwnym wypadku skalowaniu ulegnie jedynie wielkość obiektu bez zmiany 

szerokości jego obrysu. 

Zmiana rozmiarów wielu obiektów indywidualnie 

1. Zaznacz obiekty, które chcesz obrócić, wybierz polecenie Obiekt > Przekształć 

> Przekształć każdy/Object > Transform > Transform Each 

(Cmd+Opt+Shift+D/Ctrl+Alt+Shift+D). 

2. W części Skaluj/Scale okna dialogowego ustal procentowe zmiany wielkości w 

Pionie/Horizontal i Poziomie/Vertical zaznaczonych obiektów, zwróć uwagę 

czy pozostałe parametry okna dialogowego są właściwe i zatwierdź operację 

przyciskiem OK. 
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Obracanie obiektów 

Obracanie swobodne względem określonego punktu obrotu 

1. Zaznaczone obiekty obracać możemy z wykorzystaniem Obwiedni/Bounding 

Box uwidocznionej po ich zaznaczeniu. Przesuwając kursor narzędzia 

Zaznaczanie/Selection Tool w okolice narożne kursor zmieni kształt na 

zakrzywioną strzałkę z dwoma grotami, co da nam możliwość dokonania obrotu 

o dowolny kąt (przetrzymując w trakcie obrotu klawisz Shift ograniczysz kont 

obrotu o wielokrotność 45°). Metoda ta ogranicza precyzyjne określenie kąta 

obrotu oraz uniemożliwia zmianę punktu obrotu (domyślnie jest nim środek 

obracanego obiektu lub grupy obiektów). 

 

 

Obracanie o określony punktu obrotu 

1. Zaznacz obiekt (obiekty), następnie wybierz narzędzie Obrót/Rotate Tool (R), 

kliknij w miejsce nowego punktu odniesienia i dokonaj obrotu przesuwając 

kursor w odpowiednią stronę. 

 

 

Obracanie o określony kąt   

1. Aby obrócić zaznaczony obiekt (obiekty) o ustalony kąt zaznacz obiekt (obiekty) 

i dwukrotnie kliknij na narzędzie Obrót/Rotate Tool – w oknie dialogowym 

wpisz kąt obrotu i zatwierdź operację przyciskiem OK (zauważ, że metoda ta 

uniemożliwia zmianę punktu obrotu).  

 

2. Aby obrócić obiekt (obiekty) o określony kąt ze zmianą punktu obrotu zaznacz 

obiekt (obiekty), wybierz narzędzie Obrót/RotateTool , a następnie wskaż 

nowy punkt obrotu klikając w określone miejsce z przytrzymanym klawiszem 

funkcyjnym Opt/Alt. W oknie dialogowym wpisz pożądany kąt obrotu i 

zatwierdź operację przyciskiem OK. 
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Obracanie z równoczesnym tworzeniem kopii  

1. Aby obrócić obiekt z równoczesnym skopiowaniem go, wykonaj operacje 

opisane w poprzedniej sekcji, z tą różnicą, że zamiast zatwierdzenia operacji 

przyciskiem OK zastosuj przycisk Kopiuj/Copy – zaznaczony obiekt 

automatycznie zostanie obrócony i równocześnie skopiowany. Aby operację tę 

powtórzyć wielokrotnie umieszczając kolejne kopie obiektu na okręgu wokół 

wskazanego punktu obrotu, wybierz polecenie Obiekt > Przekształć > 

Przekształć ponownie/Object > Transform > Transform Again 

(Cmd/Ctrl+D). 

 

 

Zadanie 05_01 

Otwórz w programie Illustrator plik 05_01.ai. Obróć promyk względem środka 

słońca z równoczesnym tworzeniem kolejnych kopi, tak aby uzyskać efekt 

zaprezentowany w lewej części projektu.   

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Obracanie wielu obiektów indywidualnie 

1. Zaznacz obiekty, które chcesz obrócić, wybierz polecenie Obiekt > Przekształć 

> Przekształć każdy/Object > Transform > Transform Each 

(Cmd+Opt+Shift+D/Ctrl+Alt+Shift+D). 

2. W części Obróć/Rotate okna dialogowego ustal kąt obrotu poprzez wpisanie go 

lub skorzystaj z ikony umożliwiającej ustalenie pożądanego kąta, zwróć uwagę 

czy pozostałe parametry okna dialogowego są właściwe i zatwierdź operację 

przyciskiem OK. 

 

 

Zadanie 05_02 

Otwórz w programie Illustrator plik 05_02.ai. Wykorzystując zdobyte umiejętności, 

możliwie wiernie odtwórz kształt zegara umieszczonego w lewej części dokumentu 

(wykorzystaj stworzone kształty wektorowe).  

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Odbicie lustrzane 

1. Zaznacz obiekt, który masz zamiar odbić lustrzanie, wybierz narzędzie 

Odbijanie/Reflect Tool (O). 

2. Kliknij w miejscu, który ma stanowić początek niewidocznej osi odbicia, a 

następnie kliknij w kolejnym punkcie będącym końcem osi odbicia. 

Automatycznie dojdzie do odbicia zaznaczonego obiektu względem utworzonej 

osi. 
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Jeżeli chcemy bardziej precyzyjnie wyznaczyć oś odbicia, możemy wyznaczyć ją wzdłuż 

wcześniej odpowiednio ustawionej prowadnicy. 

 

3. Aby odbić obiekt z równoczesnym wykonaniem jego kopii, podczas ustalania 

drugiego punktu (końcowego) osi odbicia przytrzymaj klawisz Opt/Alt. 

4. Aby odbić obiekt o z góry zdefiniowaną oś odbicia, zaznacz go, a następnie 

dwukrotnie kliknij na narzędzie  Odbijanie/Reflect Tool – w oknie 

dialogowym określ Oś odbicia/Axis oraz Kąt/Angle, zatwierdź operację 

przyciskiem OK lub, jeżeli chcesz wykonać kopię, przyciskiem Kopiuj/Copy. 

 

Zadanie 05_03 

Otwórz w programie Illustrator plik 05_03.ai.  Możliwie wiernie odtwórz kształt 

karty do gry umieszczonej w lewej części dokumentu (wykorzystaj kształty 

wektorowe umieszczone po lewej stronie projektu).  

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Zniekształcanie obiektów 

Zniekształcanie narzędziem Przekształcanie swobodne/Free 

Transform Tool 

1. Zaznacz obiekt, wybierz narzędzie Przekształcanie swobodne/Free 

Transform Tool (E). 

2. Chwyć za jeden z uchwytów narożnych obwiedni, zacznij przeciągać i przyciśnij 

klawisz Cmd/Ctrl aby rozpocząć zniekształcanie obiektu lub 

Cmd+Shift+Opt/Ctrl+Shift+Alt aby zniekształcić obiekt perspektywicznie. 



adobe illustrator  grafika  | ci | pk | cd 

 

44 

 

 

3. Chwyć jeden z uchwytów bocznych obwiedni, zacznij przeciągać i podobnie jak 

poprzednio przyciśnij klawisz Cmd/Ctrl, aby pochylić obiekt, lub 

Cmd+Shift+Opt/Ctrl+Shift+Alt aby uczynić to perspektywicznie.  

 

 

 

 

 

 

 

Zadanie 05_04 

Otwórz w programie Illustrator plik 05_04.ai. Wykorzystując narzędzie  

Przekształcanie swobodne/Transform Tool, możliwie wiernie odtwórz kształt logo  

umieszczonego w lewej części dokumentu (aby łatwiej uzyskać pożądany kształt 

nałóż obiekt ćwiczebny, który jest półprzezroczysty, na oryginał). 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Pochylanie obiektów 

1. Zaznacz obiekt, wybierz narzędzie Ścinanie/Shear Tool (ta sama sekcja 

narzędzi, co narzędzie Skalowanie/Scale (S). 

2. Aby pochylić obiekt względem jego środka (opcja domyślna) przeciągnij kursor 

w odpowiednią stronę. 

 

3. Aby pochylić obiekt względem innego punkt odniesienia kliknij w miejscu gdzie 

ma się on znajdować (np. jeden z węzłów narożnych), a następnie przesuń 

kursor w odpowiednim kierunku. 

 

4. Aby pochylić obiekt wzdłuż osi pionowej przeciągnij kursor w górę lub w dół; 

przytrzymaj klawisz Shift jeżeli nie chcesz zmienić rozmiarów obiektu. Aby 

pochylić obiekt względem osi pionowej przeciągnij kursor w prawo, bądź lewo. 
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5. Aby pochylić obiekt i równocześnie wykonać jego kopię w trakcie pochylania 

przytrzymaj klawisz Opt/Alt. 

 

 

Zadanie 05_05 

Otwórz w programie Illustrator plik 05_05.ai. W wyniku zniekształcenia utwórz 

obiekt, który będzie stanowił cień drzewa (zwróć uwagę na cień śniegu u podstawy 

pnia). Umieść cień we właściwym miejscu, nadaj wypełnieniu odpowiedni kolor 

(np. niebieski); w razie potrzeby zmniejsz Krycie/Opacity. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

 

 

 

Cięcie i dzielenie obiektów 

Cięcie obiektów za pomocą narzędzia Nóż/Knife Tool 

1. Wybierz narzędzie Nóż/Knife Tool (ta sama sekcja narzędzi, co Gumka/Eraser 

Tool, Shift+E) i przeciągnij nad obiektem, który chcesz rozciąć – automatycznie 

pojawi się ścieżka obrazująca linię cięcia zgodną z wykonanym ruchem myszy. 

Aby rozciąć obiekt wzdłuż ścieżki prostej, wciśnij klawisz Opt/Alt. 

2. Aby rozdzielić przecięty obiekt wybierz narzędzie Zaznaczanie/Selection Tool 

(V), kliknij na jeden z nowo powstałych obiektów i przesuń w dowolnym 

kierunku. 

 

 

Cięcie obiektów za pomocą polecenia Podziel obiekty 

poniżej/Divide Objects Below 

Przy pomocy tego polecenia możemy wskazany obiekt użyć jako swoistej foremki 

do ciasta i jego kształtem wyciąć w innych, znajdujących się pod nim obiektach, 

fragmenty o określonym kształcie. 

 

1. Ustaw wszystkie obiekty, dla których chcesz zastosować powyższe polecenie, 

tak aby znajdowały się w jednej osi (obiekty nie muszą pokrywać się środkami). 

Obiekt, który ma spełnić funkcje formy musi znajdować się nad wszystkimi 

pozostałymi obiektami. 

2. Zaznacz obiekt, który ma pełnić funkcję formy i wybierz polecenie Obiekt > 

Ścieżki > Podziel obiekty poniżej/Object > Path > Divide Objects 



adobe illustrator  grafika  | ci | pk | cd 

 

46 

Below. Dojdzie do przycięcia wszystkich obiektów i automatycznego usunięcia 

obiektu przycinającego (formy). 

 

 

Zamiana obrysu na ścieżkę 

Polecenie to umożliwia zamianę obrysu w osobny obiekt, który możemy poddać 

wszystkim przekształceniom dostępnym dla obiektów. Tym samym  również 

uniezależnia obrys od obiektu, którego stanowił integralną część. 

1. Zaznacz obiekt, który chcesz poddać przekształceniu, a następnie wybierz 

polecenie Obiekt > Ścieżki > Kontury obrysu/Object > Path > Outline 

Stroke.  

2. Otrzymana ścieżka (dawny obrys) domyślnie zgrupowana jest z wypełnieniem 

obiektu, aby móc ją swobodnie edytować należy rozdzielić powstała grupę  

(Cmd+Shift+G/Ctr+Shift+G).  

 

 

Zaokrąglanie narożników obiektów (efekt) 

1. Zaznacz obiekt (obiekty), których narożniki chcesz zaokrąglić. 

2. Wybierz polecenie Efekty > Stylizacja > Zaokrąglone rogi/Effect > Stylize 

> Round Corners. 

3. W oknie dialogowym wpisz odpowiednią wartość zaokrąglenia (wartość może 

być wyrażona w procentach) i zatwierdź przekształcenie przyciskiem OK. 

 

Aby zamienić efekt zaokrąglenia narożników na w pełni edytowalną ścieżkę, zaznacz obiekt z 

zaokrąglonymi narożnikami, a następnie wykonaj polecenie Objekt > Rozwiń wygląd/Object 

> Expand Appearance. 
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Zadanie 05_06 

Otwórz w programie Illustrator plik 05_06.ai. Wykorzystując wektorowe obiekty 

zgromadzone po prawej stronie wykonaj operacje prowadzące do uzyskania 

obiektów po stronie lewej (otrzymane obiekty nie muszą być rozłożone jak na 

rastrowym przykładzie). 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Narzędzie Shape Builder 

Jest to nowe (po raz pierwszy pojawia się w wersji CS5), interaktywne narzędzie 

służące do tworzenia kształtów złożonych poprzez łączenie lub selektywne 

usuwanie fragmentów innych obiektów zasadą działania nawiązujące do opcji 

panelu Odnajdywanie ścieżek/Pathfinder. Narzędzie działa jedynie na obiekty 

wcześniej zaznaczone. 

Otwórz plik ćwiczeniowy 05_07.ai Przeprowadź prezentowane poniżej operację 

wykorzystując obiekt zawarty w pliku. 

 

1. Zaznacz narzędziem Zaznaczanie/Selection Tool (V) obiekty, które chcesz 

wykorzystać do tworzenia nowego kształtu. 

2. Wybierz narzędzie Shape Builder (Shift+M) i wskaż, poprzez przeciągnięcie z 

przytrzymanym klawiszem myszy lub kliknięcie, obszary, które chcesz ze sobą 

połączyć (domyślna praca narzędzia, koło kursora obecny plus) lub odjąć od 

siebie (przyciśnij klawisz Opt/Alt, koło kursora pojawia się minus). Zaznaczane 

obszary zostaną pokryte ciemną kratką. 

 

 

3. W wyniku łączenia obiektów o różnych atrybutach wypełniania i obrysu, obiekt 

docelowy uzyskuje atrybuty ustalone w panelu Narzędzia/Tools. Chcąc 

wpływać na kolor wypełnienia przy użyciu Shape Builder, kliknij dwukrotnie na 

ikonę narzędzia – pojawi się okno dialogowe, w którym zaznacz opcję Pobierz 

kolor z: Próbki kolorów/Pick Color From: Color Swatches oraz Kursor 

podglądu próbki/Cursor Swatch Preview. Po zatwierdzeniu zmiany opcji 

przyciskiem OK koło kursora narzędzia pojawi się niewielki próbnik kolorów (do 

dyspozycji mamy wszystkie kolory zgromadzone w palecie Próbki/Swatches). 

Teraz przed użyciem narzędzia Shape Builder strzałkami kierunkowymi 

(prawo, lewo) ustal kolor wypełnienia obiektu docelowego i dokonaj 

odpowiedniej zmiany kształtu. 
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Zadanie 05_08 

Otwórz w programie Illustrator plik 05_08.ai. Narzędziem Shape Builder stwórz 

kształty zaprezentowane po lewej stronie projektu. Wykorzystaj obiekty wektorowe 

umieszczone po prawej stronie lub stwórz je samodzielnie. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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06. Ścieżki 

Punkty kontrolne 

Edycja punktów kontrolnych 

1. Otwórz dokument 06_01_01.ai. Przy pomocy narzędzia Zaznaczanie 

bezpośrednie/Direct Selection Tool (A) zaznacz szare koło. W efekcie 

zostaną wyświetlone zarówno punkty kontrolne (w środku linii) jak i uchwyty 

(na końcach linii).  

 

2. Aby wejść w tryb edycji przy pomocy narzędzia Zaznaczanie 

bezpośrednie/Direct Selection Tool (A) należy wybrać jeden z punktów 

kontrolnych. Zauważ, że zaznaczony punkt kontrolny został wypełniony. 

 

 

3. Przy użyciu klawisza Shift możesz zaznaczyć klika punktów kontrolnych (tu 

lewy i dolny). 

4. Aby zmienić wielkość/styl wyświetlania punktów kontrolnych i uchwytów wybierz 

z menu: Edycja (Illustrator dla Mac OS) >Preferencje > Zaznaczanie 

.../Edit (Illustrator) > Preferences > Selection ... 
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Zadanie 06_01 

Zaznacz i przenieś punkt/punkty kontrolne tak, aby uzyskać poniższe rezultaty. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

 

Konwersja i usuwanie punktów kontrolnych 

1. Otwórz dokument 06_01_01.ai. Przy pomocy narzędzia Zaznaczanie 

bezpośrednie/Direct Selection Tool zaznacz białe wnętrze. W efekcie 

zostaną wyświetlone zarówno punkty kontrolne (w środku linii) jak i uchwyty 

(na końcach linii). 

 

Zauważ, że punkty kontrolne (tzw. kotwice) położone na wierzchołkach 'promieni' różnią się 

od kotwic wewnątrz 'promieni' (te dodatkowo mają uchwyty do krzywienia). Jest tak 

ponieważ, kotwice na wierzchołkach są 'narożne', podczas gdy te wewnątrz są 'gładkie'. Typ 

kotwic można zmieniać za pomocą panelu Sterowanie/Punkt kontrolny Konwertuj: 

(standardowo na górnej listwie). 

 

 

 

Zadanie 06_02 

Zaznacz i przenieś punkt/punkty kontrolne, tak aby uzyskać poniższe rezultaty. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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Narzędzie Pióro/Pen Tool 

1. Przy pomocy narzędzia Pióro/Pen Tool utwórz trójkąt  

Zauważ, że najechanie kursorem Pióra na ścieżkę powoduje 

pojawienie się ikony  i uruchomienie narzędzia Dodawanie 

punktów kontrolnych/Add Anchor Point Tool (+) (dostępne 

również z rozwijanej listy Narzędzia).  

 

Z kolei najechanie kursorem Pióra na punkt kontrolny powoduje 

pojawienie się ikony  i uruchomienie narzędzia Usuwanie 

punktów kontrolnych/Delete Anchor Point Tool (-) 

(dostępne również z rozwijanej listy Narzędzia).  

2. Wykorzystując powyższe funkcjonalności pojedynczymi kliknięciami 

utwórz i usuń kilka punktów kontrolnych.  

Utworzone punkty kontrolne są domyślnie 'narożne'. Można 

przekonwertować je nie tylko przy pomocy panelu Sterowanie/Punkt 

kontrolny Konwertuj, ale również przy pomocy narzędzia Konwertowanie 

punktów kontrolnych/Convert Anchor Point Tool  (Shift+C)  

(dostępne również z rozwijanej listy Narzędzia). 

3. Utwórz punkt kontrolny, używając narzędzia Konwertowanie punktów 

kontrolnych/Convert Anchor Point Tool  (Shift+C) kliknij i przytrzymaj, 

tak aby przekonwertować punkt kontrolny narożny w gładki. 

 

Zauważ, że uchwyty modyfikacji krzywych rozłożone są symetrycznie.  Przy pomocy 

narzędzia Zaznaczanie bezpośrednie/Direct Selection Tool (A)  można modyfikować położenie 

uchwytów wciąż zachowując typ gładki. 

 

Natomiast posługując się narzędziem Konwertowanie punktów 

kontrolnych/Convert Anchor Point Tool (Shift+C) można 

złapać tylko za jeden z uchwytów, przenieść go i w ten sposób 

doprowadzić do powstania punktu kontrolnego narożnego. 

 

 

 

 

Zadanie 06_03 

Utwórz trójkąt, a następnie zmodyfikuj odpowiednio punkty kontrolne, 

 tak aby uzyskać poniższy rezultat.  

Zachowaj plik wynikowy jako pracę kontrolną. 
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Tryby kształtu 

Kształty mogą ze sobą wchodzić w interakcje (np. łączenie obiektów). Do pracy z 

interakcją służy Panel Odnajdywanie Ścieżek/Pathfinder (Shift+Ctrl+F9).  

 

 

 

1. Otwórz dokument 06_02_01.ai, zaznacz oba kształty, a następnie wypróbuj 

działanie każdej z ikon z górnej części Tryby kształtu/Shape Modes panelu 

Odnajdywanie ścieżek/Pathfinder.  

Zwróć uwagę w jaki sposób kolejność obiektów wpływa na rezultat operacji. 

 

Przeprowadzone operacje domyślnie dawały 'ostateczny' rezultat, np. efekt 

operacji Odejmij wierzch wyglądał następująco: 

 

Załóżmy jednak, że nie jesteśmy zadowoleni z tego rezultatu. W takim wypadku 

można zmodyfikować każdą z operacji przytrzymując klawisz modyfikujący 

Opt/Alt. Tym razem efekt jest nieco inny: 

 

 

Dostępne są oba kształty i łatwo możemy dokonywać modyfikacji. W tym celu 

można posłużyć się narzędziem Zaznaczanie bezpośrednie/Direct Selection 

Tool (A). Innym sposobem jest zaznaczenie obiektu i wybór z menu 
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kontekstowego Wydziel Zaznaczoną Grupę.  

 

 

W przypadku wyboru Wydziel zaznaczoną grupę na górnej listwie (po lewej 

stronie) pojawiło się dodatkowe menu: Warstwa 1 Kształt złożony 

 

 

 

Aby wyjść z trybu edycji kształtu złożonego skorzystaj z tego menu.  

 

Wypróbuj oba sposoby i zmodyfikuj pozycję kształtów. 

 

Po zakończonej edycji wciąż jednak jest widoczny kształt złożony. Taki kształt 

złożony możemy uprościć poprzez opcję Rozwiń/Expand (Tryby kształtu Panelu 

Odnajdywanie ścieżek). 

 

 

Odnajdywanie ścieżek 

1. Otwórz dokument 06_03_01.ai, zaznacz wszystkie obiekty i wypróbuj działanie 

trzech pierwszych ikon (z rzędu Odnajdywanie ścieżek): Podzielenie/Divide, 

Przycięcie/Trim, Połączenie/Merge. Po każdej z operacji z menu kontekstowego 

wybierz Rozgrupuj/Ungroup. 

2. Przed wypróbowaniem operacji Kadrowanie/Crop umieść nad pozostałymi 

kształtami dodatkowy kształt, np. jak niżej 

 

3. Następnie zatwierdź ikonę Kadrowanie/Crop. Podobnie jak we wcześniejszych 

operacjach – kształt, który jest najwyżej, ma najwyższy priorytet, a tu służy 

jako kadr/maska. 

 

Wypróbuj również narzędzie Kontur/Outline, a następnie ikonę Odjęcie 

spodu/Minus back. 
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Narzędzie Gumka/Earaser Tool 

Dwukrotne kliknięcie na ikonę Gumka/Earaser Tool z panelu Narzędzia 

uruchamia konfigurację podobną do tej dla Narzędzia Pędzel. 

 

 

1. Otwórz dokument 06_03_01.ai. Wypróbuj narzędzie Gumka. Zwróć uwagę, że 

jego zastosowanie dzieli kształty. 

 

 

Zamykanie i uśrednianie ścieżek 

1. Otwórz dokument 06_05_01.ai. Zawartość dokumentu stanowi zbiór prostych, 

które nie są ze sobą połączone,  

 

i które przy pomocy narzędzia Zaznaczanie można dowolnie rozmieścić. 

 

Połączymy te proste w jeden kształt, który będzie można np. wypełnić. 

 

2. Przywróć pierwotny stan dokumentu (Ctrl+Z). Następnie przy pomocy narzędzia 

Zaznaczanie bezpośrednie (A) zaznacz sąsiadujące ze sobą dwa punkty 

kontrolne. 
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3. Z górnego menu wybierz: Obiekt > Ścieżki > Złącz/Object > Path > Join 

(Cmd/Ctrl+J) 

 

 

 

4. W podobny sposób połącz pozostałe pary punktów kontrolne. Zauważ, że 

złączenie dwóch oddalonych od siebie punktów kontrolnych (na górze) nie 

przynosi pożądanego efektu: 

 

5. Cofnij więc tę operację (Ctrl+Z), zaznacz ostatnią parę punktów kontrolnych i z 

górnego menu wybierz: Obiekt > Ścieżki > Uśrednij/Object > Path > 

Average (Opt/Alt+Cmd/Ctrl+J). W oknie dialogowym wybierz Oś:Obie 

 

 

 

 

 

 

 

 

6. Podobnie jak we wcześniejszych przykładach złącz parę punktów kontrolnych. 

Aby przekonać się czy wszystkie proste zostały połączone w jeden kształt, za 

pomocą panelu Sterowanie nadaj wypełnienie. 

 

     

 

Zadanie 06_05 

Za pomocą omówionych wyżej narzędzi zmodyfikuj znajdujące się w dokumencie 

06_05_01.ai linie 

Za pomocą omówionych wyżej narzędzi zmodyfikuj znajdujące się w dokumencie 

06_05_01.ai linie 

 



adobe illustrator  grafika  | ci | pk | cd 

 

56 

 

tak aby uzyskać poniższe rezultaty: 

 

 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Ścieżki – kontury obrysu 

1. Utwórz kilka prostych (np. za pomocą narzędzia Linia/Line Segment Tool (\) 

podobnie jak niżej. 

 

2. Następnie poeksperymentuj z parametrami panelu obrys (doker po prawej 

stronie) 

 

 

3. Zmodyfikuj proste aby uzyskać podobny rezultat jak niżej 

 

Krzywiznę utworzonych ścieżek można dowolnie modyfikować (np. przy pomocy grupy 

narzędzi do edycji punktów kontrolnych). 
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4. Wybierz jedną ze ścieżek (w tym przykładzie będzie to linia przerwana),  

 

 

 

przekształcić tę ścieżkę przy pomocy opcji Obiekt > Ścieżki > Kontur obrysu 

/Object > Path > Outline stroke . Zauważ, że po operacji ścieżka zmieniła 

atrybuty – stała się tzw. ścieżką złożoną, co łatwo zauważyć (np. po 

zaznaczeniu jej lub opisie w Panelu Warstwy). 

 

 

 

 

Edycja punktów kontrolnych tak przekształconej ścieżki jest zupełnie inna 

(sprawdź). Sama ścieżka 'zachowuje się' podobnie jak obiekt (np. można 

nadawać im wypełnienia gradientem). 

 

 

 

W końcu taką ścieżkę złożoną można 'rozdzielić' na części składowe poprzez 

Obiekt > Ścieżka złożona > Usuń/Object > Compound path > Release. 

Wtedy też, można zaznaczyć jedynie wybrane elementy.  

 

 

 

W takim wypadku zmiana atrybutów (np. wypełnienie gradientem) będzie 

zastosowana indywidualnie dla każdego z elementów. 

 

 

 

Ścieżki – uproszczenie 

W przypadku rysowania, obrysowania ręcznego lub konwersji grafiki rastrowej do 

grafiki wektorowej (tzw. trasowanie) rezultat często posiada większą liczbę 

punktów kontrolnych, prostych i krzywych, niż to faktycznie potrzebne. Do 

eliminacji zbędnych punktów kontrolnych (a co za tym idzie, redukcji rozmiaru 

pliku wynikowego) służy Obiekt > Ścieżki > Upraszczanie/Object > Path > 

Simplify.  

 

Zadanie 06_05 

Otwórz plik 06_07_01.ai (plik pochodzi z http://blog.millermedeiros.com/wp-

content/uploads/2010/04/awesome_tiger.svg). 

Zaznacz odpowiednie obiekty. Wybierz Obiekt > Ścieżki > Upraszczanie i 

zaznacz opcję Podgląd. Następnie dobierz odpowiednio parametry panelu 

Upraszczanie tak, aby zredukować liczbę punktów kontrolnych zachowując 

możliwie dużą wierność z oryginałem.   

Zapisz swoją prace jako osobny plik i porównaj jego rozmiar z plikiem 

oryginalnym. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

http://blog.millermedeiros.com/wp-content/uploads/2010/04/awesome_tiger.svg
http://blog.millermedeiros.com/wp-content/uploads/2010/04/awesome_tiger.svg


adobe illustrator  grafika  | ci | pk | cd 

 

58 
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07. Tekst 

Podobnie jak w innych programach, Illustrator oferuje dwa tryby pracy z tekstem. 

Tekst od punktu/point text (tzw. ozdobny) oraz tekst w danym obszarze 

roboczym/area text (tzw. akapitowy). 

Tekst od punktu 

1. Kliknij ikonę Narzędzia Tekst/Type Tool (T), a następnie w dowolnym 

miejscu obszaru roboczego kliknij lewym przyciskiem myszy. 

2. W rezultacie pojawi się możliwość wpisania tekstu od punktu. Taki tekst 

otoczony jest obwiednią, więc podobnie jak pozostałe obiekty można go 

skalować, przekształcać. 

 

Zaznaczony Narzędziem Zaznaczanie bezpośrednie widoczny jest jak poniżej.  

 

Zlokalizowany po lewej stronie punkt symbolizuje nie tylko sam typ tekstu ale też wskazuje 

na kierunek jego justowania. 

W widoku Kontur (Cmd/Ctrl+Y) test od punktu widoczny jest jak niżej. 

 

 

 

Tekst akapitowy 

1. Kliknij ikonę Narzędzia Tekst (T)/Type Tool, a następnie w dowolnym 

miejscu obszaru roboczego kliknij i przytrzymaj lewy przycisk myszy, a 

następnie przeciągnij, tak aby utworzyć prostokątny obszar, np. jak niżej. 

 

 

 

2. Skopiuj fragment tekstu (np. jeden akapit ze strony 

http://pl.wikipedia.org/wiki/Lorem_ipsum), a następnie wklej ten tekst do 

wyznaczonego obszaru tekstu akapitowego. 

 

 

Czerwony marker (w dolnym, prawym rogu) wskazuje, że tekst nie mieści się w 

wyznaczonym obszarze. 

 

3. Za pomocą narzędzia Zaznaczenie/Selection Tool (V) dopasuj rozmiar 

obszaru tekstowego. 

W przeciwieństwie do tekstu ozdobnego (od punktu), tekst akapitowy nie ulega skalowaniu, 

ale wypełnia wskazany obszar tekstowy, 'przelewa się'. 

 

4. Parametry tekstu akapitowego można ustalić poprzez Tekst > Opcje tekstu 

akapitowego/Type > Area Type Options.  

http://pl.wikipedia.org/wiki/Lorem_ipsum
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Poeksperymentuj z parametrami, zaznaczając opcje Podgląd/Preview.  

 

Jeżeli zdeklarowane są więcej niż 1 wiersz i więcej niż 1 kolumna dodatkowo 

można określić kierunek przepływu tekstu. 

 

 

Formatowanie znaków 

 

Zauważ, że wprowadzając tekst lub wybierając istniejący zmienia się treść głównej 

listwy wraz z dostępnymi opcjami: 

 

 

 

Typografia: 

Pozwala ustawić nie tylko konkretną czcionkę, ale także jej parametry, wśród 

których warto wymienić kerning (czyli odstęp między konkretną parą znaków), 

tracking (czyli światło między wszystkimi znakami). 
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1. Otwórz plik 07_03_01.ai.  

2. Do modyfikacji parametrów tytułu użyj Narzędzia Tekst (T)/Type Tool. Aby 

poprawić kerning kliknij na przestrzeń między wybraną parą liter. 

Modyfikacja tych parametrów jest tez możliwa poprzez dokowany panel Okno > Tekst > 

Typografia/Window > Type > Character (Cmd/Ctrl+T). 

Opt/Alt + boczne klawisze kursora pozwalają na szybką modyfikację reguł kerningu. Jeżeli 

jednak zaznaczony zostanie cały tekst (a nie wybrana przerwa między znakami) skrót ten 

zmodyfikuje regułę światła/tracking. 

Jeżeli tekst ma więcej niż jeden wiersz można modyfikować odstępy między wierszami 

(Opt/Alt + klawisze kursora góra/dół). 

 

Formatowanie akapitu 

1. Otwórz plik 07_03_01.ai i podziel tekst na akapity. Zaznacz tekst akapitowy. 

2. Uruchom panel Akapit/Paragraph (z górnej listwy, ew. z menu Okno > Tekst > 

Akapit/Window > Type > Paragraph (Opt+Cmd+T/Alt+Ctrl+T). 

3. Poeksperymentuj z dostępnymi parametrami. 

 

 

4. Wyjustuj tekst akapitowy (z ostatnim wierszem do lewej). 

5. Wybierz ikonę Pokaż opcje/Show options w prawym górnym rogu panelu, a 

następnie zaznacz Układacz wielowierszowy/Adobe Every-line Composer. 

To narzędzie zapewnia automatyczne zastosowanie większej czytelności dla 

całego tekstu akapitowego z uwzględnieniem wielu wierszy. 

6. W celu zwiększenia czytelności z zastosowaniem dzielenia wyrazów i stosuje się 

Wiszącą interpunkcję w znakach łacińskich/Roman Hanging 

Punctuation. Wypróbuj tę opcję. 

 

Obsługa wątków tekstowych 

1. Otwórz plik 07_05_01.ai. Zauważ, że tekstu jest na tyle dużo, iż nie mieści się 

w wyznaczonym obszarze. Oczywiście można zwiększyć ten obszar, ale w takiej 

sytuacji zwiększa się również szerokość wiersza, co zdecydowanie pogarsza 

czytelność. Pewnym rozwiązaniem takiej sytuacji jest podział tekstu na 

kolumny. A co w sytuacji, gdy potrzebujemy wielokolumnowego układu o 

zróżnicowanej szerokości kolumny? Do tego celu wykorzystujemy obsługę tzw. 

wątków tekstowych. 

2. Naciśnij kursorem na czerwony marker, a następnie przeciągnij w inne miejsce i 

stwórz kolejny obszar tekstowy (tzw. wątek). Zauważ, że wątki zostały 

połączone tzw. krawędzią. 
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3. Wykonaj operację analogicznie do momentu, gdy cały tekst będzie mieścił się w 

poszczególnych wątkach. 

Wątki można usuwać wybierając węzeł krawędzi i klawisz Backspace/Delete. Wątki można 

również dodawać klikając i przeciągając puste węzły w pierwszym i ostatnim wątku. 

W przypadku dużej liczby elementów widok krawędzi może być nieczytelny. Dlatego też 

można je ukryć Widok > Ukryj Krawędzie/View > Hide Edges (Cmd/Ctrl + H). 

 

Tekst na ścieżce 

Tekst na ścieżce otwartej 

1. Utwórz ścieżkę podobną do poniższej (w razie problemów zobacz sekcję 

06_01_03 Narzędzie Pióro). 

 

 

2. Wybierz Narzędzia Tekst (T)/Type Tool, najedź kursorem myszy na ścieżkę, 

tak aby zmieniła się ikona. Zatwierdź lewym klawiszem myszy i wpisz dowolny 

tekst. 

 

 

Aby wygodnie zmienić wielkość tekstu możesz zaznaczyć tekst, a następnie 

użyć skrótu Cmd/Ctrl+Shift+ klawisze 

mniejszości/większości/(przecinek/kropka). 

3. Wybierz Narzędzie Zaznaczanie bezpośrednie/Direct Selection Tool (A) 

zaznacz utworzony tekst. Znajome już węzły pozwalają utworzyć kolejne wątki 

tekstowe. Skrajne linie po prawej i lewej stronie wskazują na granice 

zdeklarowanego obszaru tekstowego, który można rozszerzyć lub zmniejszyć. 

 

 

 

Z kolei środkowa linia pozwala zmienić miejsce tekstu na ścieżce. 

 

 

 

4. Wybierz z menu Tekst > Tekst na ścieżce > Opcje tekstu na ścieżce/Type 

> Type on Path > Type on Path Options. 
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Poeksperymentuj z poszczególnymi ustawieniami (pamiętaj aby włączyć opcję podgląd). 

Używając klawiszy modyfikacji Opt/Alt+Shift+górny/dolny kursor łatwo możesz modyfikować 

odległość tekstu od ścieżki. 

 

Tekst na ścieżce zamkniętej 

1. Stwórz dowolny zamknięty kształt lub skorzystaj z 

gotowych narzędzie, np. jak niżej Narzędzie 

elipsa/Elipse Tool (L) 

 

 

 

 

2. Wybierz i zbliż do zamkniętego kształtu. Gdy kursor narzędzia zmieni się jak 

niżej 

  

wprowadź dowolny tekst.  

 

 

 

 

Tak wprowadzony tekst wypełnia zamknięty kształt. 

 

4. Stwórz nowy zamknięty kształt. Aby dopasować tekst 

do zamkniętej ścieżki przytrzymaj klawisz Opt/Alt, 

zbliż kursor do ścieżki do momentu jego zmiany na 

poniższy, 

 

a następnie zatwierdź lewym klawiszem myszy i wpisz dowolny tekst.  

 

 

5. Wyśrodkuj tekst.  

 

 

 

 

 

 

W celu modyfikacji przebiegu tekstu wybierz Zaznaczanie 

bezpośrednie/Direct Selection Tool (A). Pojawią się znajome już uchwyty, 

które pozwalają na dalsze modyfikacje (patrz sekcja Tekst na ścieżce 

otwartej). 

 

Aby dopasować tekst do wewnętrznej strony 

zamkniętej przy pomocy narzędzie przeciągnij tekst 

do wnętrza.  

 

 

 

Pozostałe parametry tekstu możesz modyfikować wykorzystując panel Typografia/Type 

(patrz sekcja 07_03 Formatowanie znaków). Dla przykładu dystans tekstu od ścieżki możesz 

zmodyfikować przy pomocy opcji Ustaw przesuniecie linii bazowej/Set the baseline shift. 
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Konwersja tekstu w ścieżki 

1. Utwórz dowolny tekst 

2. Zaznacz tekst, a następnie wybierz Tekst > Zamień na krzywe/Type > 

Create Outlines (Shift+Cmd/Ctrl+O). 

3. Zauważ, że zmodyfikowany tekst jest teraz zbiorem ścieżek, których punkty 

kontrolne możesz dowolnie modyfikować. 

Konwersja tekstu w ścieżki jest przydatna do realizacji kształtów (np. logotypów), które nie 

są interpretowane, tzn. ich odtworzenie nie wymaga posiadania określonych czcionek. 

 

Style tekstu 

Podobnie jak w edytorach tekstu ('środowiska' office), Illustrator umożliwia 

definiowanie stylów, zarówno dla akapitów jak i znaków/wyrazów. Takie 

rozwiązanie umożliwia ustrukturalizowanie dokumentu, a co ważniejsze prostszą 

jego edycję/administrację. 

 

Style akapitowe tekstu 

1. W przeglądarce internetowej znajdź dowolny serwis pozwalający na 

wygenerowanie tekstu testowego 'lorem ipsum'. Wygeneruj 5 akapitów tekstu 

testowego i skopiuj ten tekst (prezentowany niżej przykład operuje 569 

wyrazami/3863 znakami). 

2. W Illustrator stwórz tekst akapitowy i wklej skopiowaną treść. 

3. Poprzedź akapity dodatkowymi nagłówkami. 

 

 

 

W strukturze takiego tekstu można wyróżnić min. 2 style akapitowe: styl 

nagłówka oraz styl 'zwykłego' tekstu akapitowego. 

 

4. Włącz panel Okno > Tekst > Style akapitowe/Window > Type > 

Paragraph Styles. 

5. Zaznacz tekst nagłówka, a następnie przy pomocy górnej listwy kontrolnej 

zmień podstawowe parametry tekstu (np. wielkość czcionki). Po ukończeniu 

edycji w panelu Style akapitowe do domyślnej nazwy stylu zostanie dodany 

znak '+'. 

6. Wybierz z tego Panelu ikonę Utwórz nowy styl/Create New Style. 

Podwójnym kliknięciem wejdź w tryb edycji stylu, zmodyfikuj zarówno nazwę 

stylu jak poszczególne parametry tekstu (standardowo dostępne w listwie po 

lewej stronie). Zatwierdź zmiany. 

7. Aby zastosować utworzony styl do pozostałych nagłówków, zaznacz kolejny 

tekst nagłówka i wybierz z Panelu Style akapitowe ten styl. 

8. Ponownie wejdź w tryb edycji stylu dla nagłówków. Zmień np. wielkość czcionki i 

zatwierdź zmiany lub zaznacz opcję Podgląd/Preview. Zauważ, że zmiana 

parametrów dla tego stylu pociąga za sobą zmiany we wszystkich elementach, 
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którym ten styl został przypisany. W ten sposób bardzo prosto i szybko można 

modyfikować format całych dokumentów. 

 

Zadanie 07_01  

Analogicznie jak w przypadku stylu dla nagłówków stwórz własny styl akapitowy 

dla 'zwykłego' tekstu. Dobierz parametry czcionki w taki sposób, aby tekst był 

czytelny. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Style znakowe tekstu 

1. Otwórz swoja pracę z Zadania 07_01. 

2. O ile nie jest uruchomiony włącz panel Okno > Tekst > Style 

znakowe/Window > Type > Character Styles. 

3. Znajdź wyraz 'lorem' i podobnie jak w poprzednim zadaniu zmodyfikuj 

parametry tekstu. Podobnie jak w poprzednim zadaniu, ale w zakładce Style 

znakowe utwórz nowy styl znakowy. 

4. Zastosuj ten styl dla pozostałych wyrazów 'lorem'. 

 

Tekst akapitowy 

Oblewanie tekstem 

1. Otwórz plik 07_05_01.ai. Stwórz w tym projekcie dowolny zamknięty kształt 

(np. koło, prostokąt), ew. wstaw dowolny, zewnętrzny plik i kształt w postaci 

krzywych (np. w formacie svg).  

2. Umieść kształt nad tekstem akapitowym. 

 

 

 

 

3. Zaznacz kształt, a następnie z górnego Menu wybierz 

Obiekt > Oblewanie tekstem > Utwórz/Object > 

Text Wrap > Make. 

 

 

 

Do modyfikacji prostej parametrów oblewania tekstem 

służy panel Obiekt > Oblewanie tekstem > Opcje 

oblewania tekstem/Object > Text Wrap > Text 

Wrap Options.  

Aby wyłączyć oblewanie tekstem dla obiektu wybierz  

Obiekt > Oblewanie tekstem > Usuń/Object > 

Text Wrap > Release. 

 

Korekta tekstu 

Podobnie jak w zwykłych edytorach tekstu, także Illustrator dysponuje 

mechanizmem sprawdzania poprawności tekstu. 

 

1. Stwórz dowolny, krótki tekst akapitowy, który będzie zawierał błąd 

ortograficzny. 

2. Zaznacz ten tekst, a następnie wybierz Edycja > Sprawdzanie pisowni > 

Rozpocznij/Edit > Check Spelling > Start. 

Aby zmienić wielkość znaków należy wybrać tekst do modyfikacji, a następnie wybrać Tekst 

> Zmień wielkość/Type > Change Case. 
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Modyfikacja tabulatorów 

Operowanie tabulatorami pozwala w prosty sposób tworzyć sformatowany, 

czytelny wykaz, spis treści, itp. 

 

1. Otwórz plik 07_08_03.ai. Z górnego Menu wybierz Okno > Tekst > 

Tabulatory/Window > Type > Tabs (Cmd/Ctrl + Shift + T). 

2. Przy pomocy narzędzia Tekst/Type zaznacz cały tekst, a następnie z panelu 

Tabulatory wybierz jeden z tabulatorów (np. prawy) i przeciągnij kursorem po 

miarce, tak aby zdefiniować jego odległość. Rezultat powinien być podobny jak 

niżej 

 

 

Dodatkowo, aby zwiększyć czytelność można zadeklarować Linię 

odniesienia/Leader. 

 

 

 

 

Zarządzanie czcionkami w projekcie 

Przy wymianie plików, współpracy w zespole, koordynacji działań lub końcowej 

fazie produkcyjnej warto przyglądnąć się wykorzystanym czcionkom, ew. zmienić 

ich zestaw (np. ze względu na warunki licencji). 

 

1. W dowolnym projekcie, w który został wprowadzony tekst, z górnego Menu 

wybierz Tekst > Znajdź czcionkę/Type > Find Font. Uruchomiony panel 

umożliwia automatyczną zamianę wykorzystanych czcionek na inne czcionki 

obecne w dokumencie lub zainstalowane w systemie. W końcu możemy zawęzić 

wykaz czcionek, np. do podzbioru Open Type.  

 

 

Zadanie 07_02 

Stosując górną listwę kontrolną i narzędzie Utwórz formę … z 

wypaczeniem/Make envelope … With Wrap zmodyfikuj tekst ozdobny jak 

niżej. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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Zadanie 07_03 

Stosując górną listwę kontrolną i narzędzie Utwórz formę … z siatką/Make 

Envelope … With Mesh zmodyfikuj tekst akapitowy jak przedstawiony po prawej 

stronie. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Zadanie 07_04 

Na podstawie zamkniętego kształtu (np. ściągniętego w formacie svg) i tekstu 

akapitowego zbuduj podobny rezultat jak przedstawiony po prawej stronie. 

Postaraj się zautomatyzować pracę, tak aby zajęła możliwie mało 

czasu. Wykorzystaj wiadomości z sekcji Konwersja tekstu w ścieżki.  

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Na podstawie poniższego przykładu zaproponuj własne, autorskie rozwiązanie i 

zapisz je jako oddzielny projekt. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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08. Kolor 

Próbnik kolorów/Color Picker 

1. Chcąc nadać obiektowi (obiektom) określony kolor wypełnienia lub obrysu 

zaznacz go (je), a następnie kliknij dwukrotnie na ikonę obrazująca kolor 

wypełnienia lub konturu w panelu Narzędzia/Tools. W oknie dialogowym 

ustaw odpowiednio suwak widma i wskaż kolor w polu koloru, określ jego 

wartość wpisując wartości numerycznie (HSB, RGB, CMYK lub szesnastkowy) 

lub wybierz z dostępnych Próbek kolorów/Color Swatches. Aby zatwierdzić 

wybór kliknij przycisk OK. 

 

 

 

 

2. Aby zmienić rodzaj wyświetlanego widma (przez to również rodzaj pola koloru) 

kliknij kółeczko na lewo od liter określających składowe przestrzeni kolorów, 

czyli litery: H, S, B, R, G, B. 

3. Aby wyświetlić kolory z palety internetowej (216 kolorów w taki sam sposób 

interpretowanych przez wszystkie przeglądarki), zaznacz opcję Tylko kolory z 

palety internetowej/Only Web Colors. 

 

W próbniku kolorów wyświetlane są również ostrzeżenia o kolorze wybranym spoza  

przestrzeni kolorów CMYK (inaczej gamut CMYK) – ostrzeżenie zobrazowane znakiem „!” oraz 

spoza bezpiecznej palety internetowej – ikona sześcianu. Kliknięcie na ikonę ostrzeżenia 

powoduje automatyczne odszukanie przez program koloru spełniającego kryterium. 

 

4. Aby przypisać wybrany kolor (wypełnienia lub konturu) obiektom wcześniej 

niezaznaczonym, przeciągnij próbkę wybranego koloru z Próbnika 

kolorów/Color Picker na dany obiekt.  
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Panel Kolor/Color panel 

1. Aby uwidocznić panel Kolor wybierz polecenie Okno > Kolor/Window > 

Color. Chcąc zmienić tryb kolorów wyświetlany przez panel (np. na skalę 

szarości), w menu panelu wybierz odpowiedni model lub przytrzymując klawisz 

Shift kliknij na kolorowy pasek widma w dolnej części panelu. 

 

2. Zaznacz obiekt (obiekty), dla którego chcesz ustalić kolor (wypełnienia lub 

konturu), a następnie przy pomocy suwaków ustal składowe koloru. 

Przytrzymując klawisz Shift w trakcie przesuwania suwaków (wciśnij klawisz 

zanim zaczniesz przesunięcie!) spowodujesz, ze wszystkie suwaki zaczną 

przesuwać się równocześnie. 

3. Aby usunąć kolor wybierz ikonę z czerwonym przekreśleniem położonej po lewej 

stronie widma, z kolei chcąc wskazać kolor biały lub czarny wykorzystaj próbki 

położone po stronie prawej. 

 

Zauważ, że w odróżnieniu od Próbnika kolorów/Color Picker, panel Kolor/Color umożliwia 

obserwowanie zmiany koloru nie tylko w panelu, ale również na samym obiekcie. Podobnie 

jak w przypadku Próbnika kolorów w panelu Kolor również wyświetlane są ostrzeżenia o 

kolorze spoza przestrzeni CMYK oraz  spoza palety internetowej. 

 

4. Aby przypisać wybrany kolor (wypełnienia lub konturu) obiektom wcześniej 

niezaznaczonym, przeciągnij próbkę wybranego koloru z panelu Kolor/Color 

na dany obiekt.  

 

Próbki/Swatches 

Próbki/Swatches są kolorami (kolory podstawowe, kolory podstawowe globalne, 

kolory dodatkowe, Registration Color), tintami (kolor o intensywności mniejszej niż 

100%), gradientami lub wzorkami. Związane są z danym dokumentem i 

wyświetlane są pojedynczo lub w grupach. Program Illustrator pozwala otwierać 

biblioteki próbek pochodzące z innych dokumentów i różnych systemów kolorów 

(biblioteki te dostępne w osobnych panelach i nie są zapisywane razem z 

dokumentem). 
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Panel Próbki/Swatches panel 

1. Panel Próbki/Swatches uwidocznić możemy poprzez kliknięcie strzałki 

skierowanej w dół umiejscowionej obok próbki koloru wypełnienia lub konturu w 

panelu Sterowanie/Control oraz poprzez wybranie polecenia Okno > 

Próbki/Window > Swatches. 

 

 Domyślnie zawiera standardowy zestaw kolorów podstawowych, kilka 

gradientów, wzorek i dwie grupy kolorów. Wszystkie próbki domyślnie 

prezentowane są jako Widok małych miniaturek/Small Tumbnail View. 

 Aby zmienić sposób wyświetlania próbek, w menu panelu ustaw opcję Lista 

skrócona/Small List View.  

 

 Lista ta oprócz nazwy koloru lub jego składowych w przejrzysty sposób (w 

postaci ikon) informuje o rodzaju koloru (podstawowy, podstawowy globalny, 

dodatkowy) oraz tryb w jakim kolory są definiowane (np. CMYK, RGB): 

 Kolor podstawowy/Process Color – brak charakterystycznej ikony 

(definiowane domyślnie), kolor drukowany przy użyciu czterech podstawowych 

farb: Cyjan (C), Magenta (M), Żółty (Y), Czarny (K); 

 

 Kolor podstawowy globalny/Process Global Color – szary kwadracik (w 

opcji wyświetlania próbek jako lista lub z trójkątem w dolnym rogu w opcji 

miniatur); wszelkie jego zmiany uwzględniane są dla całego projektu, kolory 

dodatkowe (patrz dalej) domyślnie traktowane są jako globalne; 

 

 

 Kolor dodatkowy/Spot Color – biały kwadracik z szarym kółeczkiem w 

środku (w opcji wyświetlania próbek jako lista lub trójkącik z kropką w dolnym 

rogu w opcji miniatur), kolor drukowany przy użyciu specjalnie stworzonej 

farby, stosowanej w zastępstwie farb CMYK (niezbędna osobna matryca, np. 

PANTONE); 
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 Registration Color – znak celownika, obiekty charakteryzujące się takim 

kolorem drukowane są z użyciem każdej z czterech matryc CMYK (na każdym 

rozbarwieniu, np. znaki pasowania); 

 

 Kolor zdefiniowany w przestrzeni CMYK – kwadracik z czterema 

trójkącikami (w kolorach CMYK) wypełniającymi jego wnętrze; 

 

 Kolor zdefiniowany w przestrzeni RGB – kwadracik z trzema paskami (w 

kolorach RGB) wypełniającymi jego wnętrze. 

 

2. Aby wyświetlić próbki tylko jednego rodzaju w dolnej części panelu kliknij ikonę 

Pokaż typy próbek/Show Swatch Kinds Menu i z wysuwanej listy wybierz 

odpowiednią opcję: Pokaż wszystkie próbki/Show All Swatches, Pokaż 

próbki kolorów/Show Colors Swatches, Pokaż próbki gradientów/Show 

Gradient Swatches, Pokaż próbki wzorków/Show Pattern Swatches lub 

Pokaż grupy kolorów Show Color Groups. 

 

 

Nadawanie kolorów obiektom z użyciem panelu 
Próbki/Swatches panel 

1. Zaznacz obiekt (obiekty), dla którego chcesz użyć koloru z panelu 

Próbki/Swatches, następnie wykonaj jedną z poniżej opisanych operacji: 

 a) w panelu Sterownie/Control kliknij na strzałkę uwidaczniającą próbki dla 

wypełnienia lub konturu (patrz wyżej) i wskaż odpowiednią próbkę; 

 b) w panelu Narzędzia/Tools ustaw tak próbki kolorów, aby próbka dla 

atrybutu który chcesz zmienić (wypełnienie lub kontur) znajdowała się na górze 

– kliknij (pojedynczo) na odpowiednią próbkę lub użyj klawisza X. Teraz kliknij 

na wybraną próbkę w panelu Próbki. 
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Dodawanie próbek do panelu Próbki/Swatches panel 

1. Aby dodać pojedynczy kolor do panelu Próbki/Swatches, w panelu 

Narzędzia/Tools ustaw tak próbki kolorów, aby próbka dla atrybutu który 

chcesz zmienić (wypełnienie lub kontur) znajdowała się na górze – kliknij 

(pojedynczo) na odpowiednią próbkę lub użyj klawisza X. Teraz  chwyć za 

ustawioną w ten sposób próbkę koloru i przeciągnij w odpowiednie miejsce do 

panelu Próbki. Próbka koloru zostanie automatycznie dodana. 

 

 Możesz również posłużyć się ikoną Nowa próbka/New Swatch znajdująca się 

w dolnej części panelu Próbki. W oknie dialogowym możesz zaznaczyć opcję 

Koloru podstawowego/Process Color, Koloru podstawowego z opcją 

globalny/Process Global Color lub Koloru dodatkowego/Spot Color 

(patrz definicje rodzajów kolorów próbek podane wyżej). Dodatkowo możemy 

również zadecydować w jakiej przestrzeni kolor zostanie zdefiniowany (np. 

CMYK, RGB).  
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Podobnie jak w przypadku Próbnika kolorów/Color Picker oraz panelu Kolor/Color podczas 

tworzenia próbki w ten sposób wyświetlane są ostrzeżenia o kolorze spoza przestrzeni CMYK 

oraz spoza palety internetowej. 

 

2. Aby dodać wszystkie kolory zastosowane w dokumencie, upewnij się ,że żaden 

obiekt nie jest zaznaczony, a następnie w menu panelu Próbki wybierz polecenie 

Dodaj używane kolory/Add Used Colors. Automatycznie zostaną dodane te 

kolory, które nie występują jako próbki w panelu (zarówno kolory wypełnień, jak i 

obrysów). 

 

 

3. Aby dodać do panelu Próbki kolory jedynie zaznaczonych obiektów, w menu 

panelu wybierz polecenie Dodaj wybrane kolory/Add Selected Colors. 

Automatycznie zostaną dodane te kolory, które nie występują jako próbki w 

panelu (zarówno kolory wypełnień, jak i obrysów). 

 

 Jeżeli chcesz dodać kolory zaznaczonych obiektów do nowej grupy kolorów 

(patrz dalej), po zaznaczeniu obiektu (obiektów) kliknij ikonę Nowa grupa 

kolorów/New Color Group. Wpisz nazwę i zatwierdź operację klawiszem OK. 

Nowa grupa z kolorami zostanie utworzona. 
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4. Aby dodać próbkę nowego gradientu, zaznacz obiekt wypełniony gradientem lub 

utwórz go w panelu Gradient/Gradient (patrz kolejny rozdział przewodnika). 

Podobnie jak w przypadku pojedynczego koloru w panelu Narzędzia/Tools 

ustaw tak próbki kolorów, aby próbka dla wypełnienia znajdowała się na górze – 

kliknij (pojedynczo) na odpowiednią próbkę lub użyj klawisza X. Teraz chwyć za 

ustawioną w ten sposób gradient i przeciągnij w odpowiednie miejsce do panelu 

Próbki. Próbka gradientu zostanie automatycznie dodana. 

 Możesz również posłużyć się ikoną Nowa próbka/New Swatch znajdująca się 

w dolnej części panelu Próbki/Swatches. 

 

 

 

 

Zadanie 08_01 

Utwórz nowy dokument i do jego panelu Próbki/Swatches dodaj po jednej 

dowolnej próbce: koloru podstawowego, koloru podstawowego z opcją globalny, 

koloru dodatkowego oraz kolorów zdefiniowanych w przestrzeni CMYK i przestrzeni 

RGB. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Grupowanie próbek w panelu Próbki/Swatches panel 

1. Przytrzymując klawisz Cmd/Ctrl zaznacz próbki, które chcesz zgrupować, 

następnie kliknij na ikonę Nowa grupa kolorów/New Color Group. W oknie 

dialogowym wpisz odpowiednią nazwę dla grupy i zatwierdź operacje 

przyciskiem OK. Zaznaczone próbki zostaną zgrupowane. 
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Zmiana, zastępowanie i usuwanie próbek w panelu 

Próbki/Swatches panel 

1. Aby zmienić kolor danej próbki, zaznacz ją i kliknij na przycisk Opcje 

próbki/Swatch options i zmień parametry składowe koloru próbki. Zmianę 

zatwierdź przyciskiem OK.

 

2. Aby zastąpić istniejącą próbkę koloru lub gradientu podczas przeciągania 

nowego koloru przytrzymaj klawisz Opt/Alt. 

3. Aby usunąć próbkę (próbki) kolorów zaznacz ją (je, z klawiszem Cmd/Ctrl), a 

następnie kliknij na ikonę śmietnika w dolnej części panelu, lub przeciągnij 

bezpośrednio na nią (unikniesz okna dialogowego z potwierdzeniem usunięcia). 

 Aby usunąć wszystkie próbki, które nie są używane w dokumencie, przejdź do 

menu panelu Próbki i wybierz opcję Zaznacz wszystkie nieużywane/Select 

All Unused i kliknij przycisk śmietnika. 

 

 

 

 

Importowanie próbek z innego dokumentu 

1. Aby zaimportować wszystkie próbki z innego dokumentu, z menu panelu 

Próbki/Swatches wybierz polecenie Otwórz bibliotekę próbek > Inna 

biblioteka/Open Swatch Library > Other Library. Zaznacz plik, z którego 

mają zostać pobrane próbki, i kliknij przycisk Otwórz/Open. Zaimportowane 

próbki zostaną wyświetlone jako odrębny panel.  
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2. Aby do panelu Próbki/Swatches dodać próbki z panelu, który powstaje po 

imporcie z innego dokumentu, przytrzymując klawisz Cmd/Ctrl zaznacz 

właściwe próbki i przeciągnij je w odpowiednie miejsce do panelu Próbki.  

 

 

Zadanie 08_02 

Otwórz plik 08_02.ai. Do panelu Próbki/Swatches dodaj wszystkie kolory 

występujące w dokumencie. Następnie dodane kolory zgrupuj w osobny folder o 

nazwie „added colors”. Dodatkowo do pliku 08_02 zaimportuj próbki z pliku 08_03, 

które również zgrupuj, w folder o nazwie „08_03 colors”. 

Zachowaj plik wynikowy jako pracę kontrolną. 

 

Biblioteki próbek/Swatch Libraries 

Biblioteki próbek/Swatch Libraries są to zbiory predefiniowanych kolorów, w tym 

biblioteki farb, takie jak PANTONE, HKS, oraz pewne biblioteki tematyczne. 

Wczytana biblioteka próbek staje się dostępna w nowym panelu (różnym od 

panelu Próbki). Próbki przypisane do tego panelu zaznacza się, sortuje i przegląda 

w taki sam sposób jak próbki z panelu Próbki/Swatches. Należy pamiętać jednak, 

że zawartości bibliotek próbek nie można ani usuwać, ani edytować, ani rozszerzać 

o nowe próbki. 
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1. Aby otworzyć bibliotekę kolorów, w dolnej części panelu Próbki/Swatches 

kliknij ikonę Menu bibliotek próbek/Swatch Libraries menu i z listy wybierz 

określoną bibliotekę (np. PANTONE solid uncoated).  

 

Automatycznie utworzy się nowy panel (zostanie zlokalizowany w tej samej 

sekcji co panel Próbki) z wybraną biblioteką. 

 

2. Aby nowo aktywowana biblioteka była wyświetlana po każdym włączeniu 

programu w menu panelu biblioteki zaznacz opcję Trwała/Persistent. 

 

3. Aby utworzyć własną bibliotekę próbek, musisz w panelu Próbki/Swatches 

pozostawić jedynie te, które mają tworzyć przyszłą bibliotekę (patrz wyżej 

dodawanie i usuwanie próbek). Następnie z menu panelu Próbki wybierz 

polecenie Zapisz bibliotekę próbek jako ASE lub AI/Save Swatches 

Library as ASE, AI. Domyślnie biblioteka zostanie zapisana pod ścieżką 

Illustrator/Presets/Swatches. 
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Biblioteki zapisane jako ASE (Adobe Swatch Exchange) obsługiwane są również przez inne 

programy pakietu Adobe Suite, np. PhotoShop, czy InDesign, natomiast zapisane jako AI 

dostępne są jedynie w Adobe Illustrator. Jednakże w bibliotekach ASE nie można zapisać 

gradientów oraz wzorków, co umożliwiają biblioteki AI. 

 

 

Zadanie 08_03 

Otwórz edytowany w poprzednim zadaniu plik wynikowy 08_02. Usuń wszystkie 

próbki kolorów w panelu Próbki/Swatches za wyjątkiem dwóch utworzonych 

wcześniej folderów: „added colors” i „08_03 colors”. Z tak pozostawionych próbek 

utwórz bibliotekę w formacie ASE o nazwie „all colors”. 

Zachowaj plik z utworzoną biblioteką jako pracę kontrolną. 
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09. Wypełnienia 

Gradienty 

Kolory składowe gradientu definiowane są przez serię punktów na suwaku 

gradientu/Gradient Slider. Punkt przejścia/Color stop mark jest to punkt, w którym 

ustalamy kolor składowy gradientu; oznaczany jest on przez kolorowy kwadracik 

pod suwakiem gradientu. Rombem umieszczonym powyżej suwaka gradientu 

oznaczone jest miejsce zmiany jednego koloru na drugi (Punkty 

środkowe/Midpoints). Korzystając z narzędzi edycji gradientu (panel Gradient, 

narzędzie Gradient) możemy określić liczbę i położenie punktów przejścia, poziom 

ich krycia oraz kąt pod jakim kolory mają być wyświetlane. 

 

Panel Gradient/Gradient panel 

 

1. Aby zastosować ostatnio używany gradient, zaznacz odpowiedni obiekt (obiekty) 

i kliknij pole Wypełnienie gradientem/Gradient Fill box w panelu 

Gradient/Gradient panel (Cmd/Ctrl+F9). 

2. Aby wybrać wcześniej zdefiniowany gradient, kliknij obok pola Wypełnienie 

gradientem/Gradient Fill box i wybierz pożądany gradient z listy. 

 

3. Aby zmienić typ gradientu (z Liniowego/Linear na Radialny/Radial i 

odwrotnie) wybierz odpowiedni rodzaj gradientu z listy pola Typ/Type. 

 

4. Aby zmienić kolor w Punkcie przejścia/Color stop mark, kliknij na suwak 

gradientu (zostaną uwidocznione Punkty przejścia oraz Punkty 

środkowe/Midpoints), a następnie dwukrotnie kliknij na kwadracik Punktu 

przejścia – w pojawiającym się oknie dialogowym ustal parametry koloru lub 

wybierz go ze zdefiniowanych próbek kolorów i ponownie kliknij na suwak 

gradientu.  Możesz również przeciągnąć ustalony wcześniej kolor z panelu 

Próbki/Swatches, z panelu Kolor/Color lub z próbnika kolorów w panelu 

Narzędzia/Tools. 
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5. Aby zmienić położenie Punktu przejścia kliknij na kwadracik go obrazujący i 

przeciągnij w odpowiednie miejsce, lub ustal położenie poprzez parametr 

Położenie/Location. 

 

6. Aby zmienić położenie Punktów środkowych/Midpoints kliknij na odpowiedni 

punkt i przesuń go w prawo, bądź w lewo zmieniając tym samym miejsce 

przejęcia jednego koloru w drugi, lub zmień wartość Położenia/Location 

punktu. 

 

7. Aby dodać nowy Punkt przejścia/Color stop mark skieruj kursor poniżej 

suwaka gradientu (kursor zmieni się w białą strzałkę ze znakiem +) i kliknij w 

odpowiednim miejscu – automatycznie dojdzie do utworzenia nowego Punktu 

przejścia. Podobnie jak przy zmianie koloru gradientu i w tym przypadku 

możesz dodać kolor poprzez przeciągnięcie z panelu Próbki/Swatches, z 

panelu Kolor/Color lub z próbnika kolorów w panelu Narzędzia/Tools.  

 

 Z kolei, aby usunąć Punkt przejścia, kliknij na odpowiedni kwadracik, a 

następnie przeciągnij go poza suwak gradientu lub kliknij ikonę śmietnika, 

położonej na prawo od suwaka gradientu (nie można usunąć skrajnych 

Punktów przejścia gradientu). 
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8. Aby odwrócić kolory w gradiencie, kliknij Odwróć gradient/Reverse 

Gradient. 

 

9. Aby zmienić Kąt/Angle gradientu, ustal pożądaną wartość suwakiem lub wpisz 

ją bezpośrednio w pole kąta (wartości dodatnie powodują obrót w lewo, ujemne 

w prawo). 

 

10. Aby zmienić stopień krycia dla Punktu przejścia/Color stop mark , kliknij 

kwadracik odpowiedniego punktu i zmniejsz wartość w polu Pokrycie/Opacity 

(z chwilą zmniejszenia krycia poniżej kwadracika pojawia się przezroczysty 

prostokącika próbka koloru na suwaku gradientu oznaczona zostaje szarobiałą 

szachownicą). 
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11. Aby gradient radialny zamienić na eliptyczny, zmniejsz wartość w polu 

Proporcje/Aspect Ratio. 

 

12. Aby dodać utworzony gradient do Próbek/Swatches, kliknij strzałkę 

położoną pop prawej stronie pola Wypełnienie gradientem i w dolnej części 

wysuwanej listy kliknij ikonę dyskietki – gradient zostanie dołączony do próbek 

gradientów.  

 

Narzędzie Gradient/Gradient tool 

Podobnie jak panel Gradient/Gradient panel, narzędzie Gradient/Gradient tool 

służy do dodawania i edycji gradientów. Oferuje bez mała te same możliwości co 

panel Gradient, z tą różnicą, że wszystkie zmiany dokonujemy przy użyciu myszy 

oraz umożliwia ustalenie początku i końca gradientu w punktach innych niż 

krawędź obiektu (czego uniemożliwia panel Gradient). Przy użyciu narzędzia 

Gradient nie mamy możliwości korzystania z wcześniej zdefiniowanych próbek, 

zapisu utworzonego gradientu, zmiany typu gradientu, zastosowania odwrotności 

gradientu oraz zastosowania przezroczystości. 

 

 

1. Aby zastosować ostatnio używany gradient, zaznacz odpowiedni obiekt 

(obiekty), wybierz narzędzie Gradient/Gradient tool (G) i kliknij na 

zaznaczony obiekt (obiekty). 

2. Aby zmienić kolor w Punkcie przejścia/Color stop mark, kliknij na suwak 

gradientu (zostaną uwidocznione Punkty przejścia oraz Punkty 

środkowe/Midpoints), a następnie dwukrotnie kliknij na kwadracik Punktu 

przejścia – w pojawiającym się oknie dialogowym ustal parametry koloru lub 

wybierz go ze zdefiniowanych próbek kolorów i ponownie kliknij na suwak 

gradientu.  Możesz również przeciągnąć ustalony wcześniej kolor z panelu 

Próbki/Swatches, z panelu Kolor/Color lub z próbnika kolorów w panelu 

Narzędzia/Tools. 
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3.  Aby zmienić położenie Punktu przejścia/Color stop mark kliknij na 

kwadracik go obrazujący i przeciągnij w odpowiednie miejsce. 

 

4.  Aby zmienić położenie Punktów środkowych/Midpoints kliknij na 

odpowiedni punkt i przesuń go. 

 

5. Aby dodać nowy Punkt przejścia/Color stop mark skieruj kursor poniżej 

suwaka gradientu (kursor zmieni się w białą strzałkę ze znakiem +) i kliknij w 

odpowiednim miejscu – automatycznie dojdzie do utworzenia nowego Punktu 

przejścia. Podobnie jak przy zmianie koloru gradientu i w tym przypadku 

możesz dodać kolor poprzez przeciągnięcie z panelu Próbki/Swatches, z 

panelu Kolor/Color lub z próbnika kolorów w panelu Narzędzia/Tools. 

 

 Aby usunąć Punkt przejścia, kliknij na odpowiedni kwadracik, a następnie 

przeciągnij go poza suwak gradientu (nie można usunąć skrajnych Punktów 



adobe illustrator  grafika  | ci | pk | cd 

 

84 

przejścia gradientu). 

6. Aby ustalić początek lub koniec gradientu liniowego w punkcie innym niż 

krawędź obiektu, chwyć za punkt początkowy gradientu (kółko) lub punkt 

końcowy (kwadrat-romb – ikona zmienia się w zależności od najechania na 

suwak gradientu kursorem lub nie) i przesuń w wybrane miejsce (również poza 

obręb obiektu). 

 

 Aby zmienić promień gradientu radialnego, chwyć za punkt końcowy gradientu 

(kwadrat-romb) i przesuń w prawo, bądź lewo. 

 

 Aby zmienić środek gradientu radialnego (bez zróżnicowania promienia), chwyć 

za punkt początkowy gradientu (kółko) i przesuń w dowolnym kierunku. 

 

7. Aby zmienić Kąt/Angle gradientu liniowego, skieruj kursor w okolice punktu 

końcowego gradientu (kursor zmieni się strzałkę obrotu), kliknij i przeciągnij 

kursor o odpowiedni kąt. 
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8.  Aby zróżnicować promień gradientu radialnego, chwyć kółko położone obok 

punktu początkowego gradientu (mniejsze) i przesuń w dowolne miejsce 

(automatycznie również dojdzie do zmiany kąta gradientu). 

 

9. Aby zamienić gradient radialny na eliptyczny, przeciągnij czarne kółeczko 

znajdujące się na krawędzi gradientu radialnego w kierunku środka gradientu. 

 

Zadanie 09_01 

Stwórz gradient zgodnie z przepisem podanym poniżej i zastosuj go dla dowolnego  

obiektu. 

1. Typ/Type: Liniowy/Linear 

2. Kąt/Angle: 45° 

3. Kolory składowe (w kolejności od początku do końca gradientu):  

PANTONE Yelow C, PANTONE Orange 021, PANTONE 032 C, PANTONE Rhodamine, 

PANTONE Purple C; 

rozkład kolorów składowych równomierny;  

punkty środkowe pomiędzy kolorami ustawione w połowie odległości między nimi;  

krycie dla każdego z kolorów składowych równe 100%. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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Narzędzie Kroplomierz/Eyedropper Tool 

Narzędzie Kroplomierz/Eyedropper Tool umożliwia kopiowanie atrybutów wyglądu 

bezpośrednio z innych obiektów (charakter wypełnienia i obrysu) i stosowanie ich 

na innych, kopiowanie kolorów z importowanych obrazów bitmapowych oraz 

próbek kolorów i stosowanie dla innych obiektów. Dodatkowo narzędzie 

Kroplomierz może kopiować również atrybuty znaków i akapitów. Domyślnie 

narzędzie kopiuje wszystkie atrybuty obiektu. 

 

1. Zaznacz obiekt (obiekty), któremu chcesz nadać odpowiednie atrybuty wyglądu, 

wybierz narzędzie Kroplomierz/Eyedropper Tool (I) i kliknij na obiekt, który 

takowe atrybuty posiada (przytrzymaj klawisz Shift jeżeli chcesz pobrać jedynie 

atrybuty wypełnienia lub obrysu). Wszystkie wcześniej zaznaczone obiekty 

automatycznie przejmą wygląd wskazanego Kroplomierzem obiektu. 

 

2. Aby nadać atrybuty wyglądu obiektom uprzednio niezaznaczonym, narzędziem 

Kroplomierz/Eyedropper Tool skopiuj atrybuty z odpowiedniego obiektu, a 

następnie przytrzymując klawisz funkcyjny Opt/Alt kliknij na obiekt, dla 

którego chcesz skopiowane atrybuty zastosować. 

3. Aby określić atrybuty, które mają być pobierane przy pomocy narzędzia 

Kroplomierz/Eyedropper Tool, dwukrotnie kliknij na ikonę narzędzia i wskaż 

odpowiednie atrybuty, zatwierdź zmianę przyciskiem OK (Uwaga! zmiana 

atrybutów zostanie utrwalona, aż do kolejnej edycji).  

 

 

Przezroczystość/Transparency 

W programie Illustrator istnieje szereg sposobów umożliwiających nadanie 

obiektom przezroczystości. Do najprostszych należą: zmniejszenie stopnia krycia w 

panelu Sterowania/Control panel, użycie opcji panelu 

Przezroczystość/Transparency panel, zastosowanie gradientu z przezroczystością 

(omówione wcześniej) oraz zastosowanie wypełnienia siatkowego z opcją 

przezroczystości (patrz dalej), a także wykorzystanie panelu Wygląd/Appearance 

panel (patrz rozdział 10). 
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1. Aby zmienić stopień krycia obiektu (obiektów) przy pomocy panelu 

Sterowanie/Control panel, zaznacz go (je), a następnie przy pomocy suwaka 

pola Krycie/Opacity określ procent krycia. 

 

 

2. Aby aktywować panel Przezroczystość/Transparency panel kliknij 

podświetlony na niebiesko napis Krycie/Opacity w panelu 

Sterowania/Control panel lub wybierz polecenie Okno > 

Przezroczystość/Window > Transparency, 

Shift+Cmd+F10/Shift+Ctrl+F10).  

 

 Aby zmienić stopień krycia przy pomocy panelu Przezroczystość/ 

 Transparency panel, zaznacz obiekt (obiekty) i podobnie jak w przypadku 

panelu Sterowanie/Control panel suwakiem zmniejsz krycie do pożądanej 

wartości. 

 W przypadku zastosowania przezroczystości dla grupy obiektów, nie jest 

pokazywana dla obiektów grupy zachodzących na siebie. 

 

3. Aby zaznaczyć wszystkie obiekty o określonym stopniu krycia, zaznacz jeden z 

nich lub usuń zaznaczenie ze wszystkich obiektów, a następnie wprowadź 

pożądaną wartość krycia w panelu Przezroczystość/Transparency panel  i 

wybierz polecenie Zaznacz > Jednakowe > Krycie/Select > Same > 

Opacity. 

4. W części przypadków identyfikacja obiektów przezroczystych (szczególnie przy 

niewielkim procencie przezroczystości) bywa utrudniona, dlatego w celu 

zidentyfikowania wszystkich obszarów przezroczystości warto zastosować 

Siatkę przezroczystości/Transparency Grind, aktywowaną poprzez 

polecenie Widok > Pokaż siatkę przezroczystości/View > Show 

Transparency Grind (Cmd+Shift+D/Ctrl+Shift+D). 
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Obiekty o wypełnieniu siatkowym/Mesh Tool 

Obiekty o wypełnieniu siatkowym (= obiekty siatkowe/mesh objects) są obiektami, 

dla których zastosować możemy wielokolorowe wypełnienia. Każdy z kolorów 

wypełnienia jest niezależny od innego. Aby zdefiniować kolory wypełnienia, 

początkowo należy ustalić parametry siatki wypełniającej obiekt (składającej się z 

punktów kontrolnych i oczek), a następnie przypisać odpowiednie kolory dla 

punktów kontrolnych (ich właściwości są tożsame z punktami kontrolnymi ścieżek) 

i oczek siatki. Zmiana położenia punktów kontrolnych, dodawanie kolejnych oraz 

ich odejmowanie umożliwia swobodną edycję wypełnienia. 

 

Otwórz plik 09.00.ai i przeprowadź prezentowane poniżej operacje z 

wykorzystaniem obiektów zawartych w pliku. 

 

1. Aby utworzyć obiekt siatkowy, zaznacz obiekt (obiekty) i wybierz polecenie 

Obiekt > Utwórz siatkę gradientu/Object > Create Gradient Mesh   i w 

oknie dialogowym ustaw dostępne parametry.  

Jeżeli obiekt jest Ścieżką złożoną/Compound path przed wykonaniem powyższego 

polecenia wykonaj polecenie Obiekt > Ścieżka złożona > Zwolnij/Object > Compound 

path > Release. 

 Rzędy/Rows – ustala liczbę rzędów siatki; 

 Kolumny/Columns – ustala liczbę kolumn siatki; 

 Wygląd/Appearance – ustala charakter dystrybucji kolorów 

 Płaski/Flat – kolor jest rozmieszczany równomiernie na całej powierzchni; 

 Do środka/To Center - kolor jest bardziej intensywny w środku obiektu; 

 Do Krawędzi/To Edge - kolor jest bardziej intensywny na krawędziach  

obiektu; 

 Światło/Highlight - procentowa intensywność białego odbłysku  światła 

(wartość 100% zapewnia odbłysk o maksymalnej jasności, a wartość 0% nie 

powoduje żadnego odbłysku). 

 

 Aby utworzyć obiekt siatkowy z wykorzystaniem narzędzia Siatka/Mesh Tool 

(U), zaznacz obiekt, wybierz narzędzie Siatka i kliknij wewnątrz obiektu – 

automatycznie zostanie utworzona siatka złożona z jednego punktu kontrolnego 

w środku i czterech oczek. Kolejne kliknięcia wewnątrz obiektu powodują 

dodanie następnych punktów kontrolnych. 
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2. Aby zamienić obiekt wypełniony wcześniej gradientem na obiekt siatkowy, 

zaznacz obiekt i wybierz polecenie Obiekt > Rozwiń/Object > Expand. 

Zaznacz opcję Siatka gradientu/Gradient Mesh i zatwierdź operację 

przyciskiem OK – automatycznie gradient (liniowy, bądź radialny) 

konwertowany jest na obiekt siatkowy (aby uwidocznić siatkę kliknij na obiekt 

narzędziem Zaznaczanie bezpośrednie/Direct Selection Tool (A). 

Konwersja obiektu wypełnionego gradientem na obiekt siatkowy często, aczkolwiek w 

niewielkim stopniu, wpływa na charakter gradientu. 

 

3. Aby dodać dodatkowy punkt siatki, odznacz obiekt siatkowy, wybierz narzędzie 

Siatka/Mash Tool, ustaw pożądany kolor wypełnienia (w panelu 

Narzędzia/Tools lub w panelu Kolor/Color) i kliknij w dowolnym miejscu 

obiektu siatkowego. 

 Aby usunąć punkt kontrolny obiektu siatkowego, przytrzymaj klawisz Opt/Alt i 

kliknij wybrany punkt siatki narzędziem Siatka/Mash Tool. 

 

4. Aby przesunąć punkt kontrolny siatki, przeciągnij go w odpowiednie miejsce po 

uprzednim zaznaczeniu narzędziem Siatka/Mesh Tool lub narzędziem 

Zaznaczanie bezpośrednie/Direct Selection Tool (A). Przytrzymując w 

trakcie przesuwania klawisz Shift spowodujesz, że punkt przesuwa się po linii 

siatki w pionie lub poziomie. 

 Jedynie narzędzie Zaznaczanie bezpośrednie umożliwia przesuwanie wielu 

punktów kontrolnych naraz, gdyż pozwala na zaznaczenie więcej niż jednego 

punktu kontrolnego (z przytrzymanym klawisza Shift).  
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5. Aby zmienić kolor wypełnienia w punkcie kontrolnym siatki, przeciągnij 

odpowiedni kolor wypełnienia z panelu Narzędzia/Tools, Kolor/Color lub 

panelu Próbki/Swatches. 

 Do zmiany koloru punktów kontrolnych oraz oczek siatki możesz również 

wykorzystać narzędzie Kroplomierz/Eyedropper Tool (I). Pobierz próbkę 

koloru, a następnie przytrzymując klawisz Opt/Alt zastosuj go klikając na 

odpowiedni punkt kontrolny lub oczko siatki. 

 

 

6. Aby zastosować przezroczystość dla obiektów siatkowych, narzędziem 

Siatka/Mesh Tool lub narzędziem Zaznaczanie bezpośrednie/Direct 

Selection Tool (A) zaznacz  jeden lub wiele punktów kontrolnych siatki. W 

panelu Sterowania/Control panel lub w panelu 

Przezroczystość/Transparency panel (Shift+Cmd+F10/Shift+Ctrl+F10) 

przy pomocy suwaka ustaw pożądaną wartość przezroczystości. 

 

Zadanie 09_02 

Otwórz plik 09_02.ai. Narzędziem Siatka/Mash Tool stwórz wielokolorowe 

wypełnienie obrysu kształtu ryby. Wykorzystaj zawarte w pliku próbki kolorów. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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10. Panel Warstwy/Layers panel i panel 

Wygląd/Appearance panel  

W przypadku projektów złożonych z wielu obiektów, często różnej wielkości oraz 

nierzadko całkowicie zachodzących na siebie, edycja takich dokumentów staje się 

bardzo uciążliwa. Panel Warstwy/Layers panel (Okno > Warstwy/Window > 

Layers) panel umożliwia łatwe odnajdywanie, zaznaczanie, przemieszczanie, 

wyłączanie widoku, usuwanie, blokowanie, stosowanie atrybutów oraz wiele innych 

operacji na obiektach bez konieczności odnajdywania ich bezpośrednio na 

projekcie. Domyślnie wszystkie elementy składowe projektu umieszczane są w 

jednej warstwie. Można jednak łatwo tworzyć nowe warstwy (oraz podwarstwy) i 

umieszczać w nich elementy w zależności od potrzeb. Od użytkownika zależy czy 

struktura warstw będzie miała charakter prosty czy skomplikowany. Umieszczanie 

obiektów na osobnych warstwach (podwarstwach) pomaga w organizacji projektów 

(szczególnie wieloelementowych), ułatwia i przyspiesza pracę. Stosowanie nawet 

bardzo rozbudowanej struktury warstw znacząco nie wpływa na finalną wielkość 

pliku. 

 

Panel Warstwy/Layers panel - składowe 

Kolumna widoczności - wskazuje, czy elementy warstwy są widoczne (ikona 

oka) czy ukryte (puste miejsce), lub czy są wyświetlane jako kontury obiektów 

(ikona oka z pustą źrenicą). 

Kolumna edycji - wskazuje, czy elementy są zablokowane (ikona kłódki), czy nie 

(puste miejsce). Elementy na warstwach zablokowanych nie mogą być edytowane. 

Kolumna celu - wskazuje, czy elementy są oznaczone jako cel do zastosowania 

efektów i atrybutów w panelu Wygląd/Appearenace panel (patrz dalej). Gdy 

przycisk celu ma postać ikony podwójnego pierścienia pustego w środku lub 

podwójnego, wypełnionego pierścienia dany element jest celem. Ikona w postaci 

pojedynczego pierścienia oznacza, że element nie jest celem. 

Kolumna zaznaczeń - wskazuje, czy obiekty są zaznaczone. Gdy obiekt jest 

zaznaczony, pojawia się kolorowy kwadracik (kolor kwadracika tożsamy jest z 

oznaczeniem kolorystycznym warstwy). Dodatkowo obok warstwy z zaznaczonym 

obiektem pojawia się również, nieco mniejszy kwadracik. 

Oznaczenie kolorystyczne warstwy – wskazuje jakim kolorem została 

oznaczona warstwa (9 różnych kolorów). Takim samym kolorem oznaczone zostają 

obwiednia, ścieżka, punkty kontrolne obiektów umieszczonych w danej warstwie. 

 

Struktura warstw – warstwa znajdująca się w górnej części panelu zawiera 

obiekty przykrywające obiekty znajdujące się na warstwach poniżej; jeżeli warstwa 

(podwarstwa) zawiera więcej niż jeden element, po lewej stronie pojawia się jasny 

trójkąt, po kliknięciu którego wyświetlana jest lista ze wszystkimi obiektami 

warstwy. 
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Edycja warstw w panelu Warstwy/Layers panel 

1. Aby utworzyć nową warstwę, lub podwarstwę kliknij odpowiednią ikonę w dolnej 

części panelu Warstwy/Layers panel. 

 

2. Aby zaznaczyć obiekt za pośrednictwem panelu warstwy, kliknij w miejscu 

kolumny zaznaczeń (prawa strona panelu) obiektu, który chcesz zaznaczyć (po 

zaznaczeniu pojawi się kwadracik w kolorze warstwy). 

 Aby zaznaczyć kilka obiektów, przytrzymaj klawisz funkcyjny Shift i kliknij w 

miejscu kolumny zaznaczeń kolejnych obiektów. 

 

  

Aby zaznaczyć wszystkie obiekty warstwy (podwarstwy), kliknij w miejscu kolumny 

zaznaczeń warstwy (podwarstwy) – automatycznie zostaną zaznaczone 

wszystkie obiekty warstwy (podwarstwy). 

3. Aby przenieść obiekty pomiędzy warstwami, zaznacz obiekt (bezpośrednio na 

projekcie lub przy użyciu panelu Warstwy), a następnie przeciągnij obiekt do 

odpowiedniej warstwy (kursor zmieni się w ikonę rączki). W przypadku 

prawidłowego nacelowania na warstwę, po obu stronach nazwy warstwy pojawią 

się czarne strzałki). 

 

4. Aby zmienić kolejność obiektów w stosie (przenieść obiekt wyżej lub niżej), 

zaznacz obiekt i przeciągnij go w wybrane miejsce. Miejsce przeniesienia 

obiektu zostaje oznaczone jasną belką.  
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 Po zaznaczeniu obiektu możesz zmienić jego położenie również poprzez 

przesunięcie kwadracika wskazującego zaznaczenie obiektu – przeciągnij 

kwadracik (pojawi się ikona kwadracika pustego w środku) na warstwę, nad 

którą ma się znaleźć przesuwany obiekt. 

 

5. Aby zablokować edycję wybranych obiektów, kliknij kolumnę edycji – pojawi się 

ikona kłódki informująca o blokadzie obiektów. Aby zablokować wszystkie 

obiekty warstwy (podwarstwy) kliknij kolumnę edycji dla warstwy 

(podwarstwy). 

 

6. Aby ukryć wybrane obiekty, kliknij kolumnę widoczności – zniknięcie ikony oka 

wskazuje ukrycie obiektu. Aby zablokować wszystkie obiekty warstwy 

(podwarstwy) kliknij kolumnę edycji dla warstwy (podwarstwy). 

 Aby ukryć wszystkie warstwy poza wybraną, przytrzymaj klawisz Opt/Alt i 

kliknij kolumnę widoczności warstwy, którą chcesz pozostawić widoczną – 

pozostałe warstwy (podwarstwy) zostaną ukryte. 

 Aby zmienić sposób wyświetlania obiektu (obiektów) warstwy (podwarstwy) z 

normalnego na wyświetlanie konturów obiektu (obiektów), przytrzymaj klawisz 

Cmd/Ctrl i kliknij na ikonę oka warstwy (podwarstwy) – ikona zmieni się na 

ikonę oka z pustą źrenicą. Opcja działa jedynie na warstwy (podwarstwy) nie na 

osobne obiekty. 
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7. Aby powielić obiekty z wykorzystaniem panelu Warstwy, zaznacz obiekt 

(obiekty) i przeciągnij je na ikonę nowej warstwy. Innym sposobem jest 

przeciągnięcie zaznaczonego obiektu (obiektów) w wybrane miejsce z 

przytrzymanym klawiszem Opt/Alt (pojawi się ikona rączki ze znakiem plusa 

wewnątrz). 

8. Aby usunąć obiekt (obiekty) zaznacz je w panelu Warstwy, następnie przyciśnij 

klawisz Backspace/Delete lub przeciągnij zaznaczone obiekty na ikonkę 

śmietnika umiejscowioną w dolnej części panelu. 

 

Panel Wygląd/Appearance panel 

Panel Wygląd/Appearenace (Okno > Wygląd/Window > Appearenace) panel w 

łatwy sposób umożliwia wyświetlanie, dodawanie lub zmianę atrybutów obiektów, 

grup lub warstw. Daje możliwość przypisywania obiektom kilku, alternatywnych 

wypełnień, obrysów, oraz efektów. Atrybuty w panelu wyświetlane są zgodnie z 

zasadą – na górze listy zastosowane jako ostanie oraz te stanowiące wierzch 

kompozycji. 

 

 

Edycja atrybutów w panelu Wygląd/Appearance panel 

1. Aby edytować atrybut obiektu, zaznacz go, następnie kliknij wiersz atrybutu lub 

podświetloną na niebiesko nazwę atrybutu i wprowadź pożądane wartości. 

 

2. Aby dodać kolejny atrybut kliknij odpowiednią ikonę w dolnej części panelu 

(Dodaj nowy obrys, wypełnienie, efekt/Add New Stroke, Fill, Effect). 

Nowo nadany atrybut zostanie umiejscowiony nad dotychczasowym 

przykrywając go. 

 

 Aby zmienić kolejność atrybutów, kliknij jego wiersz, a następnie przeciągnij go 

w odpowiednie miejsce (kursor zamieni się w rączkę, a miejsce w które zostanie 
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przesunięty atrybut oznaczone zostaje jasną belką). 

 

3. Aby ukryć atrybut obiektu, kliknij ikonę oka w lewej części panelu. 

4. Aby usunąć atrybut, kliknij jego wiersz, a następnie ikonę śmietnika 

umiejscowioną w dolnej części panelu. 

5. Aby powielić dany atrybut, kliknij jego wiersz, a następnie ikonę Powiel 

zaznaczony element/Duplicate Selected Item. 

 

6. Aby usunąć wszystkie atrybuty wyglądu kliknij ikonę Wyczyść wygląd/Clear 

Appearance – automatycznie zostaną usunięte wszystkie atrybuty, łącznie z 

obrysem i wypełnieniem. 

 

 

Edycja atrybutów wyglądu z wykorzystaniem panelu 
Wygląd/Appearance panel i panelu Warstwy/Layers panel 

W kolumnie celu panelu Warstwy/Layers panel (patrz wyżej) możemy 

zaznaczyć (nacelować), którym obiektom nadane zostaną atrybuty przy pomocy 

panelu Wygląd/Appearance panel. Obiekty posiadające już atrybuty oraz 

obiekty nacelowane do nadania atrybutów oznaczone w panelu Warstwy/Layers 

panel są różnymi ikonami: 

 - obiekt nie jest nacelowany, nie posiada żadnych atrybutów poza 

wypełnieniem i obrysem; 

 - obiekt nie jest nacelowany, ale posiada atrybuty inne niż wypełnienie i obrys; 

 - obiekt jest nacelowany, nie posiada żadnych atrybutów poza wypełnieniem i 

obrysem; 

 - obiekt jest nacelowany i posiada atrybuty inne niż wypełnienie i obrys. 

1. Aby nacelować obiekty, którym zostaną nadane, przytrzymując klawisz Shift 

kliknij w kolumnie celu panelu Warstwy/Layers panel wybrane obiekty. 
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2. Przejdź do panelu Wygląd/Appearance panel i ustal stosowne parametry 

atrybutów wyglądu i/lub nadaj pożądany efekt – automatycznie wszystkie 

wcześniej nacelowane obiekty przejmą ustalone atrybuty i efekty.  Jeżeli 

nacelowane obiekty posiadają wcześniej nadane różne atrybuty, aby nadać im 

nowe wspólne, początkowo należy usunąć wszystkie atrybuty poprzez kliknięcie 

ikony Wyczyść wygląd/Clear Appearance umiejscowionej w dolnej części 

panelu Wygląd/Appearance panel. 

 

 

Zadanie 10_01 

Otwórz plik 10_01.ai. Z wykorzystaniem paneli Wygląd/Appearance panel 

Warstwy/Layers panel utwórz wektorowy odpowiednik obrazu przedstawionego po 

lewej stronie projektu. 

Zachowaj plik wynikowy jako pracę kontrolną. 
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